Dropping a note here…
Installed the comodo firewall and it has a nice interface.Seems easy enough to use.
Asks for permissions sometimes :stuck_out_tongue: in learning mode.
I had to uninstall it after a week of trying to get my favourite game to work.
Subspace refuses to attempt loading while the firewall is installed no matter what permissions i give,trusted or parent.The hourglass stays up and firewall never ask for any permissions from scratch.
I wonder if it has something to do the layered gatway althou i get no errors at all.

I tried setting the slider to allow all,and even closed the process in windows task manager and it still won’t load the game.

What could i possibly do to correct this problem ?

Best Regards

Configuring games is very easy!

Checkout this topic for instructions on setting up games.

Thanks for quick reply justin1278 (:CLP)

I re-installed CPF,ran a program scan and set permissions.

I tried the link you suggested and followed the others after to no avail.
Continuum(Subspace is the only game I use but it won’t even load not matter what i set persmissions at).
(J)Continuum 0.37. Freeware, $0.00, 24-Feb-2003, 5149K. Destroy your enemies in this
free online multiplayer space-combat game …

When i run the game I’m getting a duel process running in the windows task manager,and it jumping around,so i can’t end the process,and have to re-boot everytime.

Looks like an internal conflict in the programming.
Is there another process connected with CPF other than cmdagent.exe ?

Any suggestions appreciated

Best Regards
Clumpy javascript:void(0);

CAn anyone else see that “JavaScript:Void(0);” line?

cheers, rotty


Double-click works better for emoticons i c

Drag’n drop is fun:P