Hey guys

When i have the firewall on safe mode and start gameranger and try to connect it gives me problem. When i turn it off i have no problems and everything run smooth. So how can i make the firewall to allow gameranger?

Btw i have set it on traning mode and run the program but still comodo doesn’t allow it.

Guys i fixed it :D, seems like comodo understood it now when i set it on traning mode. So this is resloved

Well this seems wierd to me, i just uninstalled Comodo and portforwarded the ports. It seems like when i turn off the firewall it works, when putting it on safe mode or traning mode it suddenly doesn’t work. Do you guys have any solotion?

PS Im sorry that im writing a lot in this thread