Gameguard error

Hi, I play a game called Soldier Front and after the latest Gameguard update, the game wouldn’t work. I tried everything before uninstalling Comodo and straight after uninstallation I stopped getting the error (Gameguard 114).

A few months ago there was a similar problem solved by disabling Defence+ completely from the settings so there might be a similar solution if anyone has any ideas. I don’t want to change Firewalls but I don’t like not having one either.

edit… I just seen the format a bug report should be in… it’s 2am and I am not hunting for an exact layout. If you choose to ignore this until tomorrow afetr I finish work then go for it.

My OS is Windows Vista Enterprise 32 bit though as a quick insert.

Best thing to do is delete Gameguard related rules in Firewall and D+ and then put both Firewall and D+ in Training mode and start your game. Comodo will then learn the rules without interrupting. Play the game for a couple of minutes and stop. Put Firewall and D+ back to their previous modes. Start the game and see how it goes. repeat the above a couple of times when needed.

It doesn’t work. I made all possible tests, the only way is to uninstall Comodo.

Have you tried to disable the Defense+ completly? Defense+, Advanced, Defense+ Settings, and tick the checkbox (and reboot your computer)
I’m still having gameguard issues too, but everything works if Denfense+ is permanently disabled. Check this topic as well:

I did and that doesn’t work like the older Comodo Version.