Fully Uninstalling Comodo Time Machine???

Okay first off… My hard drive is a 40Gb and I have 25Gb’s of free, but when I tried to run the uninstaller it said I DIDN’T HAVE ENOUGH FREE SPACE. Ha???

So I used Revo, and theres still 120Mb’s of used space left behind by CTM and I still get the splash screen… How can I completely remove everything… Should I try to install it and uninstalling again or what, and how the heck is 25Gb’s not enough free space, to even place a shortcut on my desktop… All of these not enough free space errors popped up and started happening after I installed CTM.

CTM uses the free space to keep the system snapshot.
It you have few free space and, at the same time, uses intensive files actions (save, move…), you’ll run into a few space condition very soon.

Well now I’ve run into a problem of me not being able to install anything cause it says I don’t have enough space, I mean heck even ccleaner wont let me install it and errors out when I try to download/run the installer… So what can I do?

Uninstall CTM.
By the way, did you disable Windows System Restore in that disk? It will bloat with CTM regarding to disk space.

N1nj4Lo, your first priority should be fixing CTM’s “out-of-space” issue. Try hitting ‘Home’ key at bootup and delete as many snapshots as you could and compact them afterwards and see how it works out !

That worked and I deleted all the recent snapshots and restored to the first one then uninstalled but now oddly enough I only have 18Gb’s of free space.

Did you disable Windows System Restore?

Yewp, that was disabled since I first installed CTM… But ohh well, I’m going to be getting a 500Gb hard drive to replace the 40Gb, so whats 5Gigs. LoL

At least I got it fully uninstalled and am capable of installing stuff again… My outlook on this is CTM still has a lot of work to go…

My outlook is " some users of CTM " have a lot of work to go as well… If I were the one to write up the User’s Guideline, I would definitely add a line reminding folks not just to set CTM to take auto-snaps, but also set it to delete old snaps and do auto-compacting…

By the way, CTM won’t eat up and hide disk space when uninstalled !

I am having trouble with Time Machine uninstall…it tells me i need the user name and password. I don’t have one and never used one.
Now i cannot find Comodo time machine at all but still get the annoying Time machine on boot.
I have also had problems with the latest Comodo internet security…i had the pro version but a recent update seems to have replaced it with another version that causes it to update virus database with a 134MB download. This keeps happening even during a scan. I have managed to get rid of all the Comodo stuff now but there are lots of bits and pieces left in registry and various other places. I have used Comodo internet security and anti-virus software for years with no problems. Now i will never go near it again, other people i recommended this software to have also had virus getting onto machines in the last couple of months. They also cannot uninstall softwae properly.
Yes i tried running comodo software removal which tells me it has removed the software but actually removed access to it but it is still on system. Crazy stuff!

Installing was pretty straight forward. CTM strongly suggested disabling W7 restore. Uninstalling CTM was equally simple, but now I cannot, even as administrator, re-enable W7 system restore. Error is something to the effect, “Configuration has been disabled by System Administrator.” Well that would be me. So what do I need to do to re-enable system protection? I’m restricted from running optimizations if I can’t backup the system before running performance utilities.


hey. im having MAJOR problems with uninstalling CTM ??? it all started when i went to uninstall it with the inbuilt uninstaller tool. it then told me that i had to restart my laptop, so i did. then when i went to uninstall it, my laptop turned itself off halfway thru the uninstall operation. when i next turned my laptop on to continue the operation, i got these 2 screens [img=http://img196.imagevenue.com/loc365/th_282493886_2011_10_1021.48.41_122_365lo.jpg] [img=http://img262.imagevenue.com/loc525/th_282503991_2011_10_1021.47.40_122_525lo.jpg]
as soon as i turn my laptop on, it goes straight to the SECOND screen (as opposed to windows boot-up) then when i press the ‘cancel’ button, it goes straight to the FIRST screen, and then it stops at 3% and won’t go any further than that. ive left it overnight but it still stays at 3%. ive downloaded the boot installation to a disc to try and repair my MBR but the disc doesn’t cut in when i turn my laptop on, instead it always goes straight to the aforementioned screens. my laptop is a DELL VOSTRO 1710 and its on Vista sp3. ive no idea which version of CTM is because i cant get into windows to find out! any ideas or help would be greatly appreciated. TIA.

Read this topic pls. https://forums.comodo.com/help-ctm/cancel-during-uninstallation-t73753.0.html

Also, if you think rebuilding the MBR is necessary (do it Only as a last resort), try pressing “F8” (some computers may use different hot keys) at boot up and choose to boot from Disc Drive, then use your disc to rebuild the MBR.

Rebuilding the MBR will lose ALL data if he is using CTM 2.8. Or ALL snapshots if he is using CTM 2.9.

thanks for your replies. my last resort WILL be rebuilding my MBR. ive tried the ‘three finger salute’ but to no avail. one thing that i did try thou, is i pressed delete at the boot-up and i got a screen (i forget which one now, as im not going to do it again!) i pressed an option that said ‘ignore all’ then i got a ‘too many bad sectors’ message, i then pressed ‘enter’ a few times and the uninstall went upto 5%! no idea why thou. anyway, thanks again for your advice.

Yes, I have had the same problem with uninstalling Time Machine myself. It opens with a box wanting a username and password. For which I do not have a username nor password, I didnt install it with one, so how is it I need something I do not have to uninstall the program?, and after reading a few other posts, I find the same situation as well, Comodo now letting malwares through its firewall?? I have used Comodo Internet Security for many years now, and always bragged about how good it was to my Techies, ( I am certified A+, Network Admin, Network+, Network security, Wireless security, Support Specialist, and working on Cisco CCNA, and Computer Forensics) and have recommended Comodo to many of my Techie friends I went to College with, now I hear this, and have gotten a few malwares myself of late, and wonder just why is Comodo failing at something they WERE so good at in previous years?, and how they have written in Time Machines programming to require usernames and passwords for which they ask nothing of during installation.
Leaving one locked out of their computer to delete the old snapshots, freeing up space…For this I would like a response, with a “FIX” to this problem! My email is nchantra01@gmail.com, and I WILL be waiting to get a response that uninstalls Time Machine WITHOUT crashing my system, and/or messing up my computer ASAP…
Thank You

Hi, Nchantra. Again I sympathize with you for being locked out of CTM. If indeed what you had said had happened as described then it could have been a bug of version 2.8, because I’ve never heard it happened with 2.9beta. My advice to you is that: Try your luck at CTM’s subconsole at bootup, enter username “Administrator” (without quotes) and try a few passwords that you normally use, i.e. system login password. If no luck then the only way to get you out of this is to rebuild the MBR.

Regarding your complain of CIS, you may make another post on the CIS section of the forum. I am using Comodo’s Firewall and finding it to be very stable, effective and light on system resources.