Full Computer scan is stuck on 98-99%

I had the same issue thrice now: Every time the scan hangs at approximately 98 or 99% and won’t continue. Stopping the scan won’t work. I have no way to identify the new threats found without rescanning everything.

A. The bug/issue

  1. What you did: Ran a scheduled My Computer scan
  2. What actually happened or you actually saw: Ran fine until 98-99%
  3. What you expected to happen or see: Complete and show me the threats found
  4. How you tried to fix it & what happened: Tried to “Pause” and “Stop Scan”. Clicking both buttons does not result in anything
  5. If its a software compatibility problem have you tried the compatibility fixes (link in format)?: I don’t think so
  6. Details & exact version of any software (execpt CIS) involved (with download link unless malware): None
  7. Whether you can make the problem happen again, and if so exact steps to make it happen: Restart a complete scan
  8. Any other information (eg your guess regarding the cause, with reasons): Possible it hangs on the last file(s), the last time it was a different file

B. Files appended. (Please zip unless screenshots).

  1. Screenshots of the Defense plus Active Processes List (Required for all issues): Defense+ is completely disabled. active1.png active2.png
  2. Screenshots illustrating the bug: bug.png
  3. Screenshots of related CIS event logs: events.png
  4. A CIS config report or file.
  5. Crash or freeze dump file:
  6. Screenshot of More~About page. Can be used instead of typed product and AV database version.

C. Your set-up

  1. CIS version, AV database version & configuration used: see about.png
  2. a) Have you updated (without uninstall) from from a previous version of CIS: Yes
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?: Yes
  3. a) Have you imported a config from a previous version of CIS: Yes
    b) if so, have U tried a standard config (without losing settings - if not please do)?: Yes
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.): No
  5. Defense+, Sandbox, Firewall & AV security levels: D+=disabled , Sandbox=Disabled, Firewall =Custom , AV = Stateful
  6. OS version, service pack, number of bits, UAC setting, & account type: Win7x64, SP1, UAC disabled, Admin
  7. Other security and utility software currently installed: None
  8. Other security software previously installed at any time since Windows was last installed: None
  9. Virtual machine used (Please do NOT use Virtual box): None

[attachment deleted by admin]

Thank you very much for your report in standard format, with all information supplied. The care you have taken is much appreciated by Comodo, and will increase the likelihood that this bug can be fixed.

Developers may or may or may not communicate with you in the forum or by PM/IM, depending on time availability and need. Because you have supplied complete information they may be able to replicate and fix the bug without doing so.

Moved to Verified.

Many thanks again