ftp conflicts with comodo


I realized that if I want to explore a ftp server in my local network using firefox or windows explorer I get an empty folder unless application control rules are turned off. The problem doesn’t happen with iexplorer neither with FileZilla. It does happen with windows explorer and with firefox. There is no problem with addresses outside my local network.

Any idea? ???

Hi webmailusr-msn

Apologies if no one got back to you about your problem, however, I don’t think there was any reason to start another topic on the same subject.

To be honest, I can’t understand why you can’t access your local ftp server correctly. I use firefox and I can browse a local ftp hierarchy without creating any additional rules In Network Monitor.

Perhaps it would be a good idea if you would post screen shots of your NM and AM rules.


Hi webmailusr-msn

Unfortunately, I can’t connect to any of your images. I would be better if you could post them as attachments, using the Additional Options on the reply screen.


I got a problem with images and I had to attach them in a zip file.
This is what the zip contains:

This is the screenshot of the clients: As you can see file list is empty for local ftp ( and is full for external ftp (ftp://ftp.mozilla.org/pub/mozilla.org/)

The network rules:

The application rules :Here you can see specifically rules for 3 ftp clients: iexplorer, explorer, firefox, filezilla, and for the ftp server: guildftpd

This is how it should see (notice rules are turned off)
You can see all the files in the three ftp clients (Filezilla doesn’t have any problem with COMODO: it works with either rules turned on or off)

[attachment deleted by admin]

You have to configure Comodo to skip advanced security checks on the ftp server application.

[attachment deleted by admin]

Not having a lot of luck here :frowning: The zip seems to be corrupted.

offchu, you shouldn’t need to skip advanced security checks, providing you have correct allow rules.

Well, I set skip advanced sec. checks and it worked!
Now I will remove images from my website, so I don’t get out of bandwith
I tested Zip file and it’s ok…

Thanks again, you are … a Hero! :BNC