Freeze if The Witcher is run unless "I/P Memory access" allowed [NBZ]

  1. What you did:

  2. After installing The Witcher made entries (D+) for witcher.exe , launcher.exe allowed access to few thing like always i did in v3.14, and started the game.

  3. Started Rapidshare Manager

  4. Started KMPlayer

  5. What actually happened or you actually saw:

  6. Few pop’s up and my pc was frozen = hard reset

  7. Few pop’s up and my pc was frozen, ■■■■ i was able to put my pc to sleep (keyboarb) and wake it up, and restarted it.

  8. Few pop’s up and my pc was frozen, ■■■■ i was able to put my pc to sleep (keyboarb) and wake it up, and restarted it.

  9. What you expected to happen or see:

Not to freeze my pc because i didn’t manualy allowed access to the Interprocess memory Access.

Or being able to see the pop up to allow acccess to the Interprocess memory Access.

  1. How you tried to fix it & what happened:

  2. Manualy allowed the access right “Interprocess Memory Access”. For witcher.exe , launcher.exe

  3. Manualy allowed the access right “Interprocess Memory Access”. For Rapidshare Manager.jar,
    Rapidshare Manager.exe

  4. Manualy allowed the access right “Interprocess memory Access”. For KMPlayer.exe

Could play the game , use the program whitout the freezing part.

  1. Details (exact version) of any software involved with download link:
    v2.0891
    http://www.rapidshare.com/files/407970280/RapidShareManager2WindowsSetup.exe

KMPlayer 2.9.4.1438

The Witcher V1.5

  1. Any other information you think may help us:

Tested on another game Dragon Age Origins

Interprocess memory Access - aks = frezze

Interprocess memory Access - allow = no freezing

I don’t remember when a game asked access to this in v3.14, because i left this
option always deafult- ask. I had never a problem whit games in v3.14

Files appended

  1. Screenshots illustrating the bug:

  2. Screenshots of related event logs or the active processes list:

  3. A CIS config report or file: Default settings

  4. Crash or freeze dump file: None

  5. Your set-up: Default

  6. Whether you imported a configuration, if so from what version: No

  7. Defense+ and Sandbox OR Firewall security level: D+ Safe Mode , Sandbox Disabled

  8. OS version, service pack, no of bits, UAC setting, & account type: WINDOWS 7 32bits , UAC On

  9. Other security and utility software running:Avira Free

  10. CIS AV database version: -

[attachment deleted by admin]

Many thanks for making this report in standard format

Could I just check please exactly what settings you changed in what files’ entries to make things work again. NB interprocess memory settings can be set on the access side and the protection side of the rule, so please make clear which you are allowing.

Many thanks

Mouse

The only setting i changed (after the frezzing part) from ask to allow was the marked thing . Then the problem was gone.

After the freezing part , allowed access to the same thing for

The Witcher - Launcher.exe , witcher.exe

KMPlayer.exe

Dragon Age Origins - daorigins.exe , DAOriginsLauncher.exe

If you need i can make pics for these above, but it is always the same thing i change from ask to allow.

[attachment deleted by admin]

OK I’ll move forward to verified as there is some evidence of a pattern developing of i/p memory access problems.

However, you were able to resolve this with a settings change suggested by log entries, so I will not make a tracking system entry fr the moment.

Over to the devs to work out why there seems to be this pattern developing.

Best wishes

Mouse