Forwarding Port(s)


I don’t know first of all if it’s COMODO or my modem/router blocking the connection(s) for eMule.
But could someone please explain me step by step how to forward ports with COMODO for eMule?

Please don’t link me a website like PortForward or anything like that.
I’ve tried it, and since my COMODO Firewall isn’t the same for some reason, I get stuck following the guide.
And I could have tried other guides, but I think I kept getting stuck all the time too.
Or it simply wouldn’t work because eMule still doesn’t work for me…


  • Damage Inc.

If you are behind a router or a modem with a hardware firewall you NEED to configure that first. After that is done simply make eMule Trusted under the firewall which is what I do for uTorrent. What kind of modem or router do you have? Also did you look at this guide. You can easily disbale or uninstall Comodo to see if your problem is still there but if you do have a hardware firewall thats your best line of defense.

That guide reminds me, I also had half-working torrent-programs like that uTorrent and Azureus and such.
I guess I can use the guide for those.

But for the mode/router, it’s a Thomson SpeedTouch 546 as far as I can see.
There are a bunch more long numbers and things on the back/bottom…

Here you go. Took me 3 seconds to find it. Your SpeedTouch is whats important here and not Comodo. Read your users guide for the SpeedTouch.

What, the manual?
I don’t remember if I got one, it came in the box when getting a connection in general you know.
When you get the box with a modem, some cable and a cutter and some software…

Go to the manufacturer site. Also look at the link I sent you. All the info you need is provided. Dispite what you think the Port Forward site is very informative.

Okay thanks, I’ll have a look.

But about the Port Forward site, it only showed a COMODO version with that blue look or whatever.
And I, for some weird reason, have one where it’s almost all white and some dark blue edges.
It’s not about the color, I know, but it shows different menus, so I get stuck following the guide. :\

The Port Forward site is showing info on Comodo 2.4 and not 3.0. But once again Comodo is not the issue here your router is.

OK, but what I don’t get is then, that I did get that blue looking one on a different computer?
With the same download… I always have this kind of weird stuff going on…

Thats impossible. The downloads for Comodo 2.4 and 3.0 and completely different. So your running different versions of Comodo on different pc’s?

How can that be if it’s from the same download?
I just moved the installed from this PC to another with a USB-stick.

But I can’t find a thing on that Thomson-site, only some info leaflet right here:

Through the support-page I end up at the same thing.

Have you ever gone into your router settings at all? Its a must. I sent you a link on how to do it.

Nope, I never had a problem with it besides P2P and such.
Also nobody ever told me about it, I never read about it, I never really knew there were settings I could go into.
As much as I care, I rather ignore them since there’s so much hassle and maintenance to a computer.
I’m feeling more like a technician than a computer-user these days.
But I guess I’ll have to… again…

So the link with the tutorial shows where the settings are too?

Owning a computer means keeping things up to date and secure. It needs regular maintenance like cleaning out your cookies and temp files. And making back ups. Also defragging your hard drive.Your pc is like your car. It needs routine maintenance. If you want a safe and secure pc you need to learn about things. Your router settings are a great place to start cause with a good router you can block any hacker.

Yeah, I know that, it’s what I’m busy with daily and weekly. -_-’
Rather than enjoying a game or anything like that, it’s breaking my face.
And there are things piling up too, like another thing at the moment… the router…
It’s just like “AAARGH” you know, and the deeper you get into the details, the worse it gets.
I’m on the verge of getting one of those things in your avatar and forgetting about it. XD

Currently about to set up a static IP… I guess… whatever that’s going to do… another argh-moment…

OK, without sounding like a total geek (HAHAHA) can you tell me how to get to my router’s web interface to get the Name Server IP Addresses please? :stuck_out_tongue:

I sent you a reply. You need to type your routers IP into your browser address bar. I sent you a link from port forward which explains how to do it.

Well, I AM working on the guide, I got to that part which they don’t explain how to do.

OK, I found it, continuing the guide… :slight_smile:


Ah finally, I set up a Static IP and forwarded the ports for eMule.
However, eMule has trouble finding the server addresses or something…
That there is no address.dat-file, which there isn’t.

But it’s strange because I’ve always used eMule, like “half blocked”, but it had servers.
Now I reinstalled it last time and it couldn’t find anything like now.
eMule’s website tells me to either use the address.dat-file, which isn’t there.
Or enter IPs manually, which I don’t have a clue to. :smiley:

Edit: Oh, somehow it updated the server-list, but it still warns me about the dat-file at startup…

Well, it seems to pretty much work now.
Just wondering though, won’t opening or forwarding those ports
make “holes” in my router so to speak?
I mean for something bad to come through.

The only port you need to open is the one for eMule. This port will only be open when your using eMule. Just that 1 port. What port did you port forward?

Eh, the Client Ports of eMule are now 55551 for TCP and 55550 for UDP.
Just followed that website, or was the UDP not needed?