Forum Problem? Error Code 12263 [Resolved]

Just recently I am seeing this error while viewing the forum with Firefox: has sent an incorrect or unexpected message. Error Code: -12263

I do not get this with other forums and a google search leads me to think it is a problem with the forum. It occurs with each change of forum page.

Mozilla has this to say:

"SSL received a record that exceeded the maximum permissible length."

This generally indicates that the remote peer system has a flawed implementation of SSL, and is violating the SSL specification.


What version of Firefox are you using?


Hi garry, it is Firefox

I am just wondering if maybe CPF 3 beta is involved in this. When I turned it off and used Windows firewall to check, the problem seemed to stop. (XP Home SP2)

Just updated to

Seems to be better now, not showing google-analytics when loading pages, but not related to update.


Glad to hear it is better :smiley:

We have tried to simulate the problem, but not had any success.

If it continues to be a problem with CPF Beta then please post the issue on the Firewall BETA forum board.


Thanks Garry,

I now think it may be a problem caused by NoScript, which I have removed from Firefox as I was having messages about scripts not completing after closing it. Odd why it seemed to affect this forum but other Simple Machines forums not apparently. Anyway I do not now get the error message.

Edit: No it’s back again, so I will wait for the next CPF beta to see if that fixes it. Still only this forum though.

Now resolved by changing to CPF beta.

Edit No it is back again now.

Well I think I have finally solved this problem after the forum has been very slow and getting this error message.

For the benefit of others I use Firefox with Noscript. Removing script permission for, which had been in my white list, has resulted in the forum pages loading quickly unlike before. This applies to a few other sites I use also.

Thx for sharing. If problem returns PM me an online mod to open thread.