could anyone help me !! i use limewire and since installing comodo it has firewalled the connection.
how do i tell comodo to allow connection i have tried everything in the settings and still no joy :cry:
thanks davecrot


What version of CFP are you using? With “it has firewalled the connection”, do you mean that you get the firewall icon next to the connection status, or does LimeWire tell you that the connection has been blocked by CFP?


For one post this is Comodo help and not here. Secondly Limewire hasn’t been working period for me with or without a firewall. Simply make Limewire a trusted program in the firewall and D+. But really switch to Frostwire.

I had the same problem with Comodo, I recently changed from Zone-Alarm to Comodo Firewall Pro & Limewire just wouldn’t connect after the change, I read forum after forum & although a solutions were given they didn’t work for me. After a week of no Limewire I decided to uninstall it & then reinstall, this did the trick. On reinstall of Limewire the first Comodo pop-up I chose ‘Trusted Program’, the 2nd 'Allow & all thereafter 'Allow. Now on starting Limewire, as soon as my shared files have loaded, the wall in front of the globe disappears & Limewire works fine.

Limewire 4.17.6 (Beta)