Firewall not blocking connections trough VPN

Hello Guys!

I’ve recently installed the CIS and it worked pretty good so far.

However now I’ve found out, that the firewall doesn’t seem to block or control any internet traffic anymore. (It wont ask me if an unknown app wants network access, and manually blocked applications can connect without problem)

This week two things happened, and probably one of them is causing my problem:

  • there was an Update for the Firewall
  • I’m now routing all my internet traffic trough the PPTP VPN connection.

I’m running Version 3.8.64739.471 of the Comodo Firewall on Windows Vista Business SP1 (32bit).

I’m thankful for any kind of advice.

Jake

Hi!
I have the same problem.
CIS + Virtualbox+VPN(PPTP) don’t work together.
Packets more than 200 bytec can’t go through CIS and blocked. So Application can’t get response from Internet nodes. (smaller packets for example ping -l 188 works ok)
When I uninstall VirtualBox My application became able to connetc with Internet through VPN.
But!!! When I checked “Active Connections” in CIS. I realized that CIS blind!
CIS didn’t detect any connections through VPN!
netstat -an works ok!
It seem’s that there are 2 bugs.
[color=red]1. can’t work with Virtualbox.
2. can’t detect connections through VPN(PPTP).

I have solved the problem by installing another firewall, which is more intuitive and actually works.