Omg, today I realized that my firewall was set to a “let almost” everything do whatever…
I belive it has to do with all BETA installations lately…

I just have pressed allow to stuff that needs upgrades… 88) 88)
I even let the firewall be in safe mode… ;D

But no more… :o

From now on no more lazy monkey_boy=) I will keep my firewall rules tight, even when BETA testing! x)

It is easy to forget to crank the settings to how you like em,i did similar and only when i went to update summat did i notice.

Your not alone 88) (:SHY)

Thank you, feels much better now that I know Iam not the only one… :P0l :-TU :-TU

Anyone else willing to confess? :wink:

Um…I think everything is under control here. But I’m not installing betas and so on so… :slight_smile:

i have CIS disabled once. for 2-3 days 88)

after 40 or 50 clicks i stop reading and allow everything

lol I do that too after so many alerts I ignore them

I believe it is comodo firewall or one of the free firewalls that have a “installation” setting you can temporarily activate to install a program.