firewall disabled

[ol]- The firewall is not working

  • Can U reproduce the problem & if so how reliably?: Every time my pc starts
  • If U can, exact steps to reproduce. If not, exactly what U did & what happened: I am logging into my pc but the firewall is not working properly
    a:is not detecting any connection
    b: it does not blocks traffic
  • If not obvious, what U expected to happen: the opposite of the above
  • If a software compatibility problem have U tried the conflict FAQ?: there is no conflict
  • Any software except CIS/OS involved? If so - name, & exact version: iobit malware fighter, nokia suite 3.3, tune up utilities
  • Any other information, eg your guess at the cause, how U tried to fix it etc: install and reinstall CIS

B. YOUR SETUP (Likely the same for each issue, so you can copy forward)
[ol]- Exact CIS version & configuration: CIS 6.2.285401.2860, Proactive security

  • Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV: D+ Partially limited, Autosandbox, firewall safe function, AV status function
  • Have U made any other changes to the default config? (egs here.): no
  • Have U updated (without uninstall) from a CIS 5?: no
    [li]if so, have U tried a a clean reinstall - if not please do?: partially
    [/li]- Have U imported a config from a previous version of CIS: no
    [li]if so, have U tried a standard config - if not please do: yes
    [/li]- OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used: Win 7 home premium sp1,64bit, UAC highest, Administrator, No virtual
  • Other security/s’box software a) currently installed b) installed since OS : a=iobit malware fighter b=Many

[attachment deleted by admin]

Please try disabling iobit malware fighter and see if that solves the problem.

Also, when you tried to reinstall CIS did you follow the advice I give in this post? If not, please try this and see if it works.

In addition to that, please list all security/sandbox software which has been installed since you got your computer. I know this may be asking a lot, but the issue is that this is a strange issue you are reporting, and it’s certainly possible that it’s a remnant from one of those which is causing the problem. Thus, it’s very important to get an idea of possible conflicts.


I used the restore point and something is wrong with the profile and the application would not start at all i had to reinstall it but the problem was still not changed

Did you try what I mentioned in my previous post? Also, please list the previous programs installed?


I am sorry i had accidentaly download a driver for wifi that did all that, i believe it was malicious. Again i am sorry for that.

So does that mean you have been able to solve the problem? If so I will move this to Resolved.

Okay, as it sounds like this problem is fixed I will move this to Resolved.

If the issue reappears please send me a PM and I can move this back to the bug reporting board.