Firewall 8.2 submit bug

Can you reproduce the problem & if so how reliably?:
Yes, CFW 8.2 can reproduce the problem at each time when I try submit file(s).
If you can, exact steps to reproduce. If not, exactly what you did & what happened:
1.) Go to unrecognized files via Widget.
2.) Select file(s).
3.) Press Submit button at bottom menu.
4.) Waiting for CFW while try sending.
5.) Failed. I got an error message. See the attached picture.
One or two sentences explaining what actually happened:
Failed attempt.
One or two sentences explaining what you expected to happen:
I would have liked if I can submit file(s).
Any software except CIS/OS involved? If so - name, & exact version:
Any other information, eg your guess at the cause, how you tried to fix it etc:
The Diagnostics functionality doesn’t report any error.
Uninstall, clean reinstall.


Exact CIS version & configuration:
Comodo Firewall, Firewall Security.
Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV:
Auto-sandbox enabled
HIPS disabled
Firewall Safe Mode
Virus Scope enabled
Have you made any other changes to the default config? (egs here.):
Yes or no: both.
Have you updated (without uninstall) from CIS 5 or CIS6?:
if so, have you tried a clean reinstall - if not please do?:
I tried.
Have you imported a config from a previous version of CIS:
if so, have you tried a standard config - if not please do:
I tried.
OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used:
Windows Vista SP2 32 bit
UAC disabled

[attachment deleted by admin]

Already in the tracker.

I will move this one to “Resolved” section.
Thank you.