Firewall 64 version doesn't work under XP 64 sp2?


Comodo Firewall is my favorite firewall that I have used, and I recommended it to nearly every friend of mine.

But I found it doesn’t work well after I changed a new computer. The computer I am using is a Dell workstation, with the CPU of Intel Xeon E5420, 8 cores, 16 GB memory, and the operation system is windows XP 64 edition sp2. The version I tried to install is CIS_Setup_3.13.125662.579_XP_Vista_x64. During installing the Windows warned me that some parts of the software were not certified by Microsoft and suggested me not to install it. I ignored the warn and installed all parts of the software only found it didn’t work at all.

This is the second time I try the 64 version of comodo. I have tried another 64 version before.

I wonder what is the matter, how to solve it, and when I can use it conveniently as before.

Thank you

Can you tell us in more details with what you mean with the firewall didn’t work at all?

Today I tried again and wanted to get the error messages. But I find it works.

Very surprising. I don’t know what had happened before and why it can’t work before, but it works now. It’s very strange, but very great!

Thank you for your reply! :slight_smile: :slight_smile:

Let us know when it happens again. It there are error reported can you post screenshots of them?