Firefox strange behavior since Comodo installed

I’m not sure Comodo is causing my problem, but I installed it yesterday. Today, I can get online, but most of my bookmarks (all but gmail) gives me a “The connection has timed out” message. Some of the ones I can’t go to are, and my local library. When I go to gmail, I can open my messages but can’t view photos in them.

Can Comodo cause all this? I was trying it out to see if I preferred it to Zone Alarm. So far, it hasn’t been too positive an experience.

Thanks for any advice.
Peg ???

Hey Peg adnm welcome to the forums.

Providing you have the default rules in place, there shouldn’t be a problem accessing the types of sites you’ve mentioned.

To quickly work out whether its the firewall causing the problem, do a right click on teh systenm tray icon and set the security level to ALLOW ALL. This effectively turns the network monitoring and rules OFF. Please bear in mind that you are unprotected (firewall-wise) while the firewall is set at this level.

If the problem still exists when the firewal is set to ALLOW ALL, then logic would dictate that the firewall isn’t the problem.

If, OTOH, the problem goes away when the firewall is set to ALLOW ALL, then the finger of blame can be pointed reasonably reliably at the firewall. If thjis is the case, can you please check the firewall logs and see if there’s anything pertinent in it. If need be, please post a copy of your logs here (as an attachment).

Ewen :slight_smile:

Firefox updated itself yesterday to v2.0.0.8, release notes here This will change the digital signature in the fw and you should have seen an alert to allow the new version. Do you recall seeing one?

I’m sorry. I got too impatient and uninstalled Comodo. I could then get online. I have now reinstalled it and so far so good. :BNC If I start having the problem again, I’m sure I will be back.

I don’t seem to have an update from Firefox. I still have


:cry: Okay, as soon as I sent my last message, I went back to my computer and tried to update my Firefox but couldn’t as the same problem had started again.

However, when I tried the “allow all”, it didn’t change anything.


Don’t know if it makes any difference to anything or not, but I seem to be able to get my email with Thunderbird so the problem only seems to be affecting my browsers. I didn’t mention it before, but IE can’t get on either. I can, however, still get to my gmail account with both browsers. :THNK Very confusing.

This sounds like it may be unconnected to CFP. These might be worth a read:


Also check for a complete uninstall/removal of ZA. It’s caused similar problems more than once…