Firefox opened in sandbox, each time loses session

If I open Firefox outside the sandbox, the last session is there, but when I open it in the sandbox, each time it goes lost. And when I click on the “restore session” button, it opens another instance of Firefox where it not have the menu on the top.
Also copy/paste from sandbox to outside and viceversa is not working for a long time

Works fine here, did you setup firefox to always start your last session? Do you have do not virtualize access to the specified files/folders enabled under containment settings with the shared spaces file group added? How are you running firefox in the sandbox? From the widget, right-click run in containment, or auto-containment rules?

Thanks for reply. My Firefox is configured to always open the links from lat time I used it. It works fine when I run Firefox outsides the sandbox, but when I run Firefox inside the sandbox, each time the tabs are lost. This is happening recently. Same problem with copy/paste between outsides - inside the sandbox.