Firefox no longer runs in sandbox!

I removed my battery during some updates and now I can’t run Firefox inside the sandbox… I can run other browsers though… why way to do a deeper kind of “reset” that might fix this?

I’m running Windows 8

Are you looking how to reset the sandbox? Then look here: Reset Sandbox, Sandbox Computer Security, Network Access | Internet Security v6.3 .

Firefox works in the sandbox with avast script shield turned off…

So I guess this is solved.

Thank you for reporting back. It may help other users.

Thank you, that’s the first time I’ve managed to get Firefox to work in the sandbox. It’s a pity Avast’s script shield has to be turned off, hopefully this will be corrected in a future release.

I just found out you can simply uncheck Mozilla Firefox under script shield settings. I also hope they address this issue, but I’d rather have it sandboxed if I had to choose :slight_smile:

Looks like this problem has been corrected in the latest Comodo update, I just tried it out by turning on Avast’s script shield and Firefox works in the sandbox.