I have allowed everything for Firefox, yet i still cannot see any pages. After about 2 minutes, it says something like “Server has been reset,” or something like that. Please help me.


does it work if set in systray icon of comodo allow all?

 Hmmm...actually, i ran some other tests and browsed on another computer, and it seems what was denying me access to internet browsing was a program called relevantknowedge, a malicious virus/adware.  
 So i fixed it, but when i tried to play Warcraft 3, i connected to the internet, which worked spledidly, but when i tried to join a game, my computer locked up, yet i could still speak through Ventrilo, and could see the "normal pointer" is i pressed the windows key, but i could not close out the program.  Plz help, because this has happen with another program as well, Rise of Nations X-Pack.  I really want to keep, Comodo, but it seems that if i uninstall it, my games work normally.  I need help :[ 
[b] All other internet programs work except for internet gaming @@![/b]

Any ideas welcome,


You will have to do some research about the ports and addresses that your game uses. Then see the section on “Games” in this post:

TY so much AO. <3 and cookies?

In Firefox, go to Tools → Options → Advanced → Network (tab), click the button to clear the cache and then reload the site you were trying to reach.

You might want to configure the settings to clear the cache when you exit Firefox. That’s located in Tools → Options → Privacy. In “Private Data” at the bottom, checkmark “Always clear my private data when I close Firefox” and then click the button called “Settings”. Checkmark whichever boxes you want (I have them all checkmarked), but one of them should be “Cache”.


cookies? hmm cookies, are more a security risk in browser, then job of firewall,

a good virscanner should see routines there. if use IE, havent looked for firefox storing sofar