The Firefox addon is marked as compatible with 3.6 - 3.6.*. Firefox 4 is scheduled to be released on March 22. Any news on an update? Is anyone running the 4.0 RC and forced CVE compatibility?
I have Firefox 4.0.1 (to which the 4.0 Release Candidates have been updated) and CVE still shows as incompatible even when forced.
Not only that, but Builds of 6.0a1 after 2011-04-24 will not open. Is there a soultion?!?? Defense+ is disabled, even when the Firewall is disabled, Firefox Nightly still won’t start because it seems it’s something to do with the Comodo network driver.
Hi nimd4 ,
I’m not sure how the “Nightly Builds” thread you are referring to is related to CVE incompatibility issue raised here and in several other threads.
Probably I missed something, therefore please clarify the matter an the relevance, which will be highly appreciated , since CVE compatibility issue has nothing to do neither with Defense+, nor with Firewall and/or “Comodo network driver”
That may be a serious problem, but it looks like it deserves a separate request
Other than that - the answer at the moment is unfortunately very simple - CVE is not yet compatible with FF 4.0.xxx and can cause big troubles if installed.
Below are threads to read:
starting from here
Anyway, thater are a lot of “crossref links”
SiberLynx - Thanks. Informative post.
CVE wasn’t compatible with FF4.0.1 - I just uninstalled CVE 18.104.22.168.
Not sure why Comodo is still keeping the download link active Anti Phishing - Fight Phishing Attacks and Internet Fraud | Comodo mentioning Firefox 1.0.7 and above!? >:( - if they are already aware of the issues with FF4+ and troubles one may face post installation?? 88) ???
You are welcome, SanjibChoudhury
The link you mentioned is for several systems/browsers
Say, the latest VE is still working with IE8 and some people are using it … etc.
Incompatibilities / further development / responses from the developers are different issues
Sure it would be nice to hear from them, but what can we do?
I do understand that it’s (fixing compatibility issues etc) got to be an ongoing exercise for COMODO team, considering that browser folks are releasing updated versions very frequently. All I tried to mean in my previous post (sorry if I wasn’t clear) is: since we all now know VE isn’t compatible with FF4, can’t we update the product download page where it says “Firefox 1.0.7 and above”?
(lets not say “and above” term - lets specify the compatible version number, otherwise it’s confusing for COMODO lovers :P)
Am saying this, cause I had installed VE reading that line “and above”, later discovered - VE isn’t compatible with FF4. And you know rest of the story.
Hope this make sense
Ah! I see … that particular entry. Sure that make sense. Who would argue?
Precise descriptions are very important
How about one of these:
- "Firefox 1.0.7 and above … but … < less than Fox v4”
- Firefox v3.xxx and below
Whatever will come 1st - the fix or changed sign. All we can do is just make a suggestion
Your previous post in this topic has been moved to the Forum Policy Violation board due to “Ad hominem” attacks not being permitted on the forums, as clearly stated in the forum T&C.
Is this a first warning? I’d look at the other end of the spectrum if I were you.