FD-rescue + CIS


I am unable to use FD-rescue or system restore for that account because of the file sfi.dat ???

Will the problem with the sfi.dat gonna be solved soon?

I have windows 7…


So any news about the sfi.dat file and if the problem with this file will be solved soon ???

Does changing the AV from Stateful (sfi= statefule inspection) to On access help as a workaround?

With Win 7 you can workaround the problem by booting from the installation DVD and choosing to repair and from there choose System Restore. Some installations of Win 7 will allow to run System Restore from the F8/boot options screen.


No! In fact, disabling all module of CIS didn’t help… What helps is uninstalling CIS reinstalling it, exclude the file sfi.dat from First-defence and then First-defence works. But than if I defrag and optimize my drive with auslogics disc defrag (with the file sfi.dat exclude from it too) and after make a full update than the problem and error cause by sfi.dat is back and FD can’t see or access the rescue area…