Failure to load properly

Vista Ultimate x64, CIS is the only security program running/active. Logged into Admin account.

DL’d and installed eVPN x64 yesterday. Did not receive the ‘New network Found’ from CIS Firewall.

Rebooted, the following error message comes up:
"Failed to enable the Comodo VPN Adaptor. The P2P connection is not established. Please run as Administrator’

If run as Admin, the same message comes up.

This may be a symtom of this issue so I will list it here: Cannot establish a Remote session.

Uninstalled, cleaned the registry with CSC, re-installed. same error.
Cheched all cVPN rules within CIS. 2 outgoing firewall rules (IP and UDP, 1 each), 2 application rules within D+. (All other rules valid).
Network connection for Chat and file transfer are functioning.

I have the same problems. It would be nice if someone ever came up with a solution.

Thanks to this error, I can’t see IP’s from my friends, so I can’t do anything except using Easy VPN for chat.

I can’t ping. The option don’t appear!

I have Windows XP SP3 and I am the only Administrator.

I also got this error. Running XP x64 SP2, Comodo IS and Teamviewer.

Update: When reinstalling the VPN driver it says “The specified service has been marked for deletion.”

Did anyone ever get a solution to this problem? I am stuck with the same messages and nowhere can I see a solution on the forum

Well I found a solution!!

Uninstal the program

Disable the adapter and

Reinstal the program AND at the final window UNTICK run the program now choice

Let the instal finish

Start the program and it works

Hello and good day!

I recently had to do a Windows repair (using the OS compact disk) due to driver problems (Windows hates me today), as of now, my Comodo Easy VPN has the same error as muuu, and MacrossVOXPTeam. I re-installed it several times and had the same results.

I then tried brockie’s solution, and Comodo Easy VPN is not listed in my device list, then I checked my Network Connections and it is also not listed.

It works fine and I can connect with my friend(s), but I fear there will be some settings or situations that will require everything to work correctly. There must be some sort of data somewhere that had been corrupted or removed when Windows was repairing, I am sure of it.

Attached is the photo of the event.

Thank you for your time and do have a good day!




Oops, spoke too soon. I tried to do a remote desktop with one of my friends to test if it works, but it does not. So I am guessing that doing VPN games will not work. Will test more in a few hours.


Edit 2:

Ha! I am such an idiot. Everything is fine, I just forgot to restart my computer after the re-installment. ;D

Thanks. Great Software :-TU :-TU :-TU

[attachment deleted by admin]