Failure to install

I have just downloaded the installation file for Mac. It has got stuck on diagnostics. So far, rebooted the computer 5 times, same process each time. Any advice gratefully appreciated.

Hi bobrich18,

Thank you for reporting.
Could you please tell us the product name ?
And screenshot of the failure.


And thank you for responding.
Komodo antivirus (for Mac
Virus signature database 1

I hope this upload results in something visible.

I wonder if having Avast antivirus installed is causing the problem? I have left it in place until successfully installing Comodo.

Hi bobrich18,

Thank you for providing the requested information.
Kindly disable the other security product and then install comodo as we do not recommend customer to use several security software simultaneously.


I have uninstalled Avast.
Ran diagnostics for Comodo again. It went through the same cycle without improvement twice.
Uninstalled Comodo, and reinstalled it from the same .dmg file
Again it repeated the diagnostic cycle. After two restarts, I gave up.
Then I got it to generate a report. I tried to upload the .xml file, then copied into a word file. Both were rejected by your upload button, which obviously is limited to graphics. I can email it if you provide an address.
It has three classes of items:
File Status=“OK” Path=“/Applications/Comodo/COMODO”> I think checking for the integrity of all the Comodo files. Every one of them is “OK.”
Process Name=“HIARCSChessExplo” Path=“/Applications/HIARCS Chess”> Clearly for each application within my computer.
The last lines are:
FileAccessFilter Status=“Failed”>
FileAccessDaemon Status=“OK”>
NotificationAgent Status=“OK”>

Hi bobrich18,

Thank you for providing the requested information.
We will take this to the team notice and update you.


Thank you. Hope I can be of service to avoid others having a similar problem.

No, I did not delete this. I sent a detailed report, which you were going to take to the team.

Hi bobrich1818,

We reported to the related team.
We will keep you posted.


Please zip the files and sent

I tried replying to your email but that bounced. Trying to upload zip file.

Got refused as a “new user.”

However, my logo is there so I am clearly logged in.

This is going on too long and in the meantime I am without virus protection.

Should I download a new installation file and try with that?

I just put you on level 1
Try to download now

“Sorry new users cannot upload attachments.” Can you please provide an email address?

Provisional Email > View your email

Edit: Attachments by @ZorKas For Staff @C.O.M.O.D.O_RT (50.4 KB)

Edit ZorKas: Look here it seems a permission problem on the disk of the Mac

Full Disk Access required

Thank you. Found full disk access under Privacy in system preferences and added Comodo.
Also added under Firewall.
It has so far rebooted twice without fixing anything, and is asking to reboot a third time.
Anywhere else I should add Comodo?
Lucky I am bald or I’d be tearing out my hair. :slight_smile:

  • The best thing is to open a ticket here:

Support Comodo

Transmit the transactions carried out


Hi bobrich18,

Thank you for sharing the files.
We will take this to team and update you.
@Zorkas thanks for supporting.


Yes but I am still without virus protection. I may have to get rid of Comodo and get another virus program.