Failed Uninstall Corrupts System

The last version that I tried was the final release candidate. When I went to uninstall it my entire system became corrupted.

From what I can tell this same bug still exists with the Final Release.

Anyone else have this problem?

I had that problem on a laptop and almost f*** up everything.

I solved it, booting with Windows 7 CD and restoring the PC from a previous Restore version before installing CTM.

I think there are a lot of bugs.
But the program will be awesome i think. COMODO won’t let us down.

hi, Chiron494

Would you please provide some more detailed info about your PC? e.g. your harddisk and your OS. Thank you very much for feedback1

Best Regards

Hi, I was using the very last Release Candidate before the public release. My operating system was and is Windows 7 x64.
The hard-drive that I was using is a Western Digital WDC WD3200KS-OOPFBO

I am unsure as to whether I had all of the security programs listed below my post installed on my computer at the time that this happened, but I remember that I had Returnil installed at the time. I emphasize this in case there could be some sort of compatibility issue with Returnil and CTM.

Thank you very much for looking into this. I would like to install CTM on my machine, but I am worried about the same problem re-emerging.