Failed ShieldsUp!, ping reply received.[CLOSED]

How does one go about remedying this? Thx! =o)

Double check the IP address of your PC against the IP address that ShieldsUp is testing. If you’re behind a router (or a modem that acts like one), then 99 times out fo 100, it is the device that is responding to the ShieldsUp test, not your PC.

To test your PC from behind a router, you need to port forward all the relevant ports on the router to the internal IP address of the PC you want to test.

Hope this helps,
Ewen :slight_smile:

I have a same problem, i keep failing that Shields Up test. My firewall replies that ping request. I have no router and my external IP address is the one that they scan.

This worries me, any advice how to cure this problem?

Have you made any changes to the network rules?


I had it too but i think the problem is when i installed commodo firewall i checked i would see firewall alerts for incoming connections because i use utorrent when i blocked all incoming connections and made a rule for utorrent everything is ok.

How does one go about remedying this? Thx! =o) >>

To clarify: No previous ßeta version has failed (and I’ve run them all) and I have not changed any settings. If, I turn on the Windows Firewall, my system ‘passes’ ShieldsUp! 100%. Ideas anyone? ;-/

Can you please post us the screenshot of your Global Rules in network Security Policy?

Never mind my previosu message.

Yes I have verified the issue. This is a bug when P2P friendly configuration is selected.

To remediate the problem : Go to Network Security->Global Rules and double click on the rule “BLOCK ICMP IN FROM ANY TO ANY WHERE ICMP MESSAGE IS ECHO REQUEST”.

Go to ICMP Details page and Select “Any” in the combobox. This should do the work until we fix it.

Sorry ffor the inconvenience,

I didnt have this problem (I think the router specifically blocks ping requests even as DMZ), but according to ShieldsUP! my computer is exposing all the NetBIOS information, shares etc (everything on the file sharing page except it exposes no actual shares) when under the new p2p friendly mode. How do I block specifically file sharing traffic (the blocking all ICMP didn’t work). This should definately be the default (otherwise what is the point of having a firewall at all if it is less secure than windows firewall?). I have manually changed the rule to the old block all in rule from previous versions.


ps: Loving the trusted software vendors feature and new config wizard, that should stop windows update problems once and for all. Is there a way to manually rerun the wizard? At the moment I can see no way of changing to non p2p friendly mode other than manually changing the rule.

Firewall->Tasks->Stealth Ports Wizard allows you to switch between these modes.

You should be careful while answering the popups. It should have showed you “System is trying to receive a connection from 4.xxxxxxx”. This means site is probing you. Dont alow any application to receive a connection except your P2P applications.


This helped for me! I now pass the Shields Up!

Thank you.

Thanks for the reply,
I don’t remember being asked for the incoming connection and I can’t find any rule that allows incoming connections for System or any other application I don’t recognize, I even tried creating a rule for System that blocks all traffic (below the network zone rules though) and I tried setting those rules to block too and it still shows me as exposed. Not even high alert level asks. What is the specifc app that does networking? What am I doing wrong lol? :stuck_out_tongue: