.exe asks for a password


had a HDD crash last Saturday.
Disk included my system and data partitions.
Bought new disk, reinstalled my computer and tried to restore data backup I had created using
CB 3.xxx.
I used an executable format to be most flexible.

When starting to restore, I am asked for a password. But I never set one!
Seems to be the same problem others have.
I already splitted the file using the splitter mentioned, but nothing changes.

Are log files created in Temp folder only if Comodo is installed in standard folder?
I can´t find any log files in %Temp%!
I attached first split.exe!

Please help me to recover my data if theres any hope.

I think I can give a bit more info:

  • System is Win7 64bit, Comodo is installed on local drive D, and backup is on local drive T
  • I do not get “no valid win32…” error, but Comodo asks for a PW I never set
  • I even tried all PW I use, but nothing happens
  • I splitted using the CSE.exe filesize of version 3.0.171317.130, because property details of backup.exe show “Version 3.0”
  • already tried to mount backup, but CB asks for a PW again
  • original backup was created on 28.08.2011

[attachment deleted by admin]


Please try to split at exactly 3283456 bytes.
This should fix the problem.


Hi Emanuel,

HOORAY - I got my data back! ;D

Thanks for your help! (:CLP)