Everything is blank!

Very strange. I updated to the latest version of cf. now, all the policy lists, safe file list, every list in both the firewall and advanced sections are all blank!
any ideas?
i did clean up alot of dead dll and ole files not long ago, but comodo seemed to work fine afterwards. it was only when installing the new version.
running xp/sp2

Sure, you’ve imported settings from a previous version, after upgrading; I’ve also experienced blank lists. Also xp32.
I’m sorry I cannot suggest you a fix, other than reinstalling. Maybe someone else can.
Despite all this, 3.017 works like a charm so far.

If your using Windowblinds that will cause your problem.

I can confirm this in Vista also. Attempting to use the old settings hoses everything. In my case, including exporting/eimporting configurations.

thanks guys!
you hit the nails right on the head.
yes, i did try to import my settings to the new version, and
yes, i do use windowblinds.
so, i wiped out the old configuration files, removed all registry settings and did a complete clean reinstall of cpf .304. i also did a full exclusion of the program in window blinds.
everything now seems to be back to normal!

Ohh !!! :THNK Nails to the head. One of my fovorite torture tehniques (:WIN) Anyway, I tried to export the seetings, reinstall the app, import the seetings back and got blank screens. But I also did the same thing as you and it’s fine now (:CLP)

here we go again!
sat down to the computer this morning (computer runs 24/7) and comodo lists are once again blank!! the icon shows network activity and i get the usual popup alerts from cpf whenever there is computer activity, but all the lists are blank.
i suspect this issue is a bug.

the issue is definitely windowblinds. at first, i disabled skinning of the application and everything worked well (lists were visable). this morning, the lists are gone. i unloaded windowblinds and the lists were visable again. did that 2 or 3 times to verify.

I happened to me awhile back. I fixed the issue cause I found out that my .NET Framework 2.0 was curropt. Make sure .NET Framework 1.1, 2.0 and 3.0 are working correctly. Delete all entrie of Comodo in Windowblinds and click apply. Reboot. Add Comodo in the Windowblinds exception and make sure you click the top buttoon to exclude all. Do this for every Comodo app. Then click apply. Reboot and everything should be good. Worked for me. Before all I was doing was exiting Comodo then reopening it and all was well. That was easier then unloading Windowblinds.

well, that seemed to fix it, vettetech. thank you!
and to everyone else again, my thanks.
interesting note… comodo’s gui now works fine, even when it is not disabled in windowblinds! i’m still going to disable it, but i thought it was worth commenting.