error when tryin to disable windows defender to install cav

i have cfp 3.0, i was trying to disable windows defender to install cav, and i think i blocked application, now when i try to disable it under admin options i get this error 0x800706ba rpc sever is unavailable… any help appreaciated, forgive my noobness

Go to Defense + → Advanced → Computer Security Policy and look for any file you blocked and delete that rule. Does that help?

Notice that 3.0 is an older version. At least a few sites do not show the latest versions of Comodo. Please update to the latest version of Comodo Internet Security 3.12: .

You cannot export your configuration of your old Comodo Firewall because of too many changes. You will need to clean install 3.12; that will also get rid off your problem…:wink:

Let us know if you have any more questions.

thx for the reply, i havent deleted any blocked files yet as im on another computer, ill see to it as soon as i get back home and report back with my results. im not familiar with certain terms, when you say clean install, do you mean uninstall the old 3.0 first and then install the 3.12?

edit, thanks man, i did find an application for windows defender and removed it, everything seems to be fine…

i succesfully uninstalled cfp 3.0, its still listed under programs and in registry, how do i get rid of it before i download the 3.12 thx, i have windows vista 32

Try running the cleaner referenced in this post.;msg259617#msg259617


i tried ccleaner earlier, but its still there, is it ok to have more than one cleaner? if so ill try the cleaner in the post above

ok i ran the other cleaner in the link you provided, still no change, still i have a folder in program files and still in the registry… what now?

You can delete those registry entries or leave them. They are of no influence on installing the new 3.12. You can also manually delete the folder in Program Files.

Now you can install v3.12. Keep us posted on how it went.