Error when installing


Still the same error since the first release, at installation, after reboot, at 89 % it crash with error 00005555 00000003 0008EE20 00000080 6C60B800 057E2F64 00000000 and i must unistall it.

Can you please provide some additional information about your PC such as:

  1. Operation system.
  2. Disk description:
    a) How many disks.
    b) IDE, SATA or SCSI.
  3. Installed software:
    a) Antiviruses.
    b) Disk encryption software.;msg350539#msg350539

  1. Your Operating System : seven 64
  2. Other Security and Utility Software Installed : CIS, CSC, puran defrag
  3. Step by step description to reproduce the issue : install CTM, ask to reboot. At start, installing and crash at 48 % (now at 89 %)
    On left top corner 00005555 00000003 00112D40 00000080 6C20D000 07EF2F58 00000000
  4. How you tried to resolve the problem : reboot and same issue
    In vga mode : same issue
    I cancel the installation

Asus G51J series
intel i7 720QM
4 go
nvidia geforce gtx 260M
2 HD 500 go (ST9500420AS), first drive cut in two part, 50 and 450 go.

Same problem, installation stalled at 89% with same string of numbers displayed.
Asus Pro61SL
Windows 7 home premium edition 64 bit
Avira antivirus
Comodo firewall
I could not get the computer to boot and it kept asking me for a device to boot from. Finally put the Windows installation disk in and used to to Fix the system. It said that the MBR was corrupt. Once I finally got into the operating system, just to be sure, I uses system restor to go back to just before I attempted the installation.