Error on the last update

Hi, Sorry for the poor english.

Comodo 64bits with Vista Ultimate 64bits.

I’ve got this error with the last update:

Error 112: Unable to copy file: @dosmz.cav. Please contact support.

I’m getting the same Error 112: Unable to copy file: [ at ]dosmz.cav. Please contact support.
and I too am running Vista Ultimate 64 bit. Also when I try to check or submit pending files, Comodo shell shuts down. Diagnostics say everything is ok. What gives?

The updater keeps saying there is a new update and never can update.

I got the same error. I decided to uninstall and install again.

OS: Vista x64

Can someone give us a help?

Advanced Searching by topic subject “Error 112” yields 5 results, but I guess the relevant one is the most recent:

Message - an update is available, so I downloaded and installed it. when rebooting, windows xp (sp2) would not start up - error message - can not validate the authenticity of your windows (or something similar). Rebooted again, windows started but no applications would run. I had to do a system restore and reboot again. All in all, a really great update- thanks. Firewall still bugs me with messages to update but I’ve been through this process twice now and it’s tedious to be honest.

v9tz, welcome to the forum.

Your issue seems a little different, similar to this one: