Error download website database

just installed comodo Internet security, one friend recommended the app, but even before buying the por i already had some problem, no matter what the website database is not updated:

sorry my english…
try disabled windows firewall;
use other software of security?

yes i have malwarebytes but even turning him 100% off changes anything, turned off windows firewall also:

same result:

i tried click “view log” but nothing happens

Hi zerosupremo.pc,

Thank you for reporting, we are checking on this.
And may i know your CIS version ?


i just tried upgrade/change to the premium version same error, and for CIS version what you mean?
fallows system version and hardware if helps:

Device name ZeroSupremo-PC
Processor AMD Ryzen 9 7950X 16-Core Processor 4.50 GHz
Installed RAM 32,0 GB (31,1 GB usable)
System type 64-bit operating system, x64-based processor
Pen and touch No pen or touch input is available for this display


Edition Windows 10 Pro
Version 22H2
Installed on ‎14/‎11/‎2022
OS build 19045.2728
Experience Windows Feature Experience Pack 120.2212.4190.0

Make a diagnosis of CIS
And return the report

Thanks, for the clarification!
fallows the report that i already had made in the pro version and the one i just made now in the premium:

ps. i tried upload the file but “Sorry, new users can not upload attachments.” so fallow in external server:

PRO: CisReport_x64_v12.2.4.8032_20230321-195237 - Download - 4shared

Premium(new): CisReport_x64_v12.2.4.8032_20230321-195237 - Download - 4shared

Unable to download files
the server is not responding
try another host

NB: To download the files

PS: I named you at the first level, try to download the files

Thnaks ZorKas, now i can upload here:

PRO: (35.7 KB)

Premium: (46.2 KB)

Both reports indicate a network problem on the Comodo server
The result being Ok
It seems a problem installing Comodo
Perform a diagnosis by ping using CMD then test the addresses:

Report analysis results > zerosupremo.pc

Error not mentioned: CMC Status="Failed" Protocol="HTTPS" IP="" Port="443" Hostname="" State="WARNING"/

Hi zerosupremo.pc,

Thank you for providing the requested information.
We are checking on this.


1 Like

it seams not blocked, maybe the updater exe itself is blocked? you maybe know how i check how is blocking it?

it seams a problem with the comodo servers, specifically with https protocol, can’t even access through browser:

even some check sites say that the site is down:

Hi zerosupremo.pc,

We have checked and found no issues on updating the website database. (Refer the attached pic Wb.jpeg)

Could you please restart the pc and check now ?
kindly let us know your feedback.
And @All is anyone facing this issue ?


No problem for me locate in france



Comodo CIS diagnostic report does not indicate a problem even though there is a network problem and downloading the urls database does not succeed :face_with_raised_eyebrow:

Hi ZorKas,

Thank you for your feedback.


Following your multiple installations of Comodo with several versions is the origin of the malfunction
Do you want to reinstall Comodo CIS cleanly ?

If yes, I give you the procedure with check of the integrity of your operating system