Error 1603, installing V4 [Merged Threads]


I’ve tried using the Comodo Clean-up tool, and updating my Windows installer to 4.5 since I use XP SP3.

Wondering if anyone can help me.

Hello all,

I also have troubles installing v4, although my situation is a bit different. My problems started with the latest update to CIS. The updater kept saying that there was an update available, but after installing and a reboot it told me so again. In order so stop this eternal update loop, I uninstalled CIS, cleaned and installed but now CIS wont install.

I tried the cleanup tool and updated my windows installer to v4.5. Everytime I install, whether it is only AV, FW or both, after installing the kernel drivers (I have to click though the logo tests) it rolls back instead of finishing the installation. I project that is the reason why the update earlier never completed.

My system is Windows XP x64 SP2, with nForce 4 chipset. Also some other network drivers are present, such as Virtualbox and Bluetooth, but the problems remains when I removed those.

I have included a MSI setup log of the latest attempt, perhaps that one of you kind folks can see the reason why the installer decides to rollback, because obviously it detects an error during installation, but I cant figure out what.

[attachment deleted by admin]

Sorry admin, but I think the thread merge was not right, because I get the error at a different stage. He gets it during install, mine just rolls back at the end of installation, says the computer is not modified and upon clicking ok on that, i get a popup in windows style (not CIS window style) displaying the error).

I for one sure never got the message of a missing cpf.exe, because that would have been a valuable clue in finding out what was wrong.