Error 137 (net :: ERR_NAME_RESOLUTION_FAILED) Please give advice on how to solve

Please give advice on how to solve the problem

Description of the problem will require a lot of words . :slight_smile:

Yesterday .12.12.2013 . while working in the browser Comodo Dragon, he stopped to open a new page - giving the message ( ), but previously open - worked in the former regime . Following links with working pages give the same effect.
Restart the browser called (net :: ERR_NAME_RESOLUTION_FAILED) to all addresses .
Reboot the router , computer , resetting the router , disabling the firewall Windows (Kaspersky 2013 ), installation of updates waiting ( 13 pieces ) , the removal of Comodo Dragon ( version, installation site Comodo Dragon latest version, its removal and installation of the previous version (Comodo Dragon 27. ) , System Restore to the previous day , did not give a positive effect.
When setting the spread of a firewall Comodo Dragon on all browsers - Internet connection disappeared in all browsers (including Opera and Googl Ghrom)

In a router ( dynamic IP address automatically establish and change provider , as well as the DNS server ) showed unknown DNS server ( and alternative )
It’s not my ISP 's DNS server .
Replacement DNS servers and has not solved the problem .
Recovery ISP’s DNS server and remove Comodo Dragon and Googl Ghrom, allowed to reconnect browsers Opera and Nichrom (Ghromium)

But - this combination of software , my computer was working one year , and such problems do not arise.
Virally clean
Cloud scanners found only Babilon toolbar ( and I deleted it)

I am not competent in programming user , but I think it is a conflict and a firewall server , firewall , and possibly , although Comodo Dragon Set firewall exceptions in Windows (Kaspersky 2013 )
The problem occurred in the period from 17.40 to 17.50 , December 12, 2013 .

How do I restore the work of my favorite browser? ( I prefer it for many years , and much used to it ) .

Does the same problem happen in other browsers? Please also try a USB installation of Dragon in another folder. Does the same problem happen?


Please disable the Comodo DNS servers in Dragon and see if the issue reproduces. You will find the option in Settings>Show advanced settings, under Privacy.
Also make sure you don’t have the Comodo DNS servers set up system wide.