Error 112: Unable to copy file cfpupdat.exe [RESOLVED]


When I tried to update CIS 3.8.65 after I got a notification there were new updates available, error 112 was returned: “Unable to copy file cfpupdat.exe” (see screenshot below). Since I can’t update to a newer version, I wondered how I can fix this problem.

I am using CIS 3.8.65 on WinXP Pro SP3 32 bit architecture.


[attachment deleted by admin]

Disable Firewall and Defense + and then do the update again

It is recommended to do a clean install over an upgrade.

Disabling Firewall and Defense+ didn’t help, the problem is still persists.

And if updates aren’t as good as clean installs, why does CIS have an Update Wizard instead of just giving the link to the newer version?

Thanks for your replies already, folks

There are format changes in 3.9 that are incompatible with 3.8. Updates do work, but are not always successful. A clean install otoh, doesn’t experience these issues.

Okay thanks again for the reply ^^ I’ll follow your recommendation and do a clean install of 3.9 when I format my system next time.

In the meanwhile, is there a way I can disable the constant notification balloons that “updates are available and can be downloaded” but which don’t seem to work?


Uncheck ‘Automatically Check for the Program Updates’

Consider the problem solved. Thanks for your help, John!

sorry…does that message means that untill i re-install my firewall and update it I’m surfing with a firewall not updated?

Hello Jean-luc,

If you are still on the 3.8.x train then yes, the latest version is 3.10.x.531.

I assumed that the only reason for not being able to copy a file is that there is already an in-use copy present, hence restarting my system helped to resolve this error, after which the update completed flawlessly.

Thanks for the feedback Articuno.
I marked the subject resolved.