Error 108 - CFP manual update result[CLOSED]

Things seem to be going really well with the latest beta apart from this silly error message “Error 108 - Update could not be completed. Please check your INTERNET connection settings” ???

Well - CFP report “all systems are active and running”, I can surf the INTERNET, I can get and send mail, I browse this here forum as well as others etc etc and none of the other net related apps bemoan my INTERNET connection settings…

Anybody know what I screwed in the process of setting up?

For the record - the previous beta was running just fine and didn’t have this “hassle” - before removing the old version I exported my settings and imported it into - seemingly successful, but this makes me wonder.


You could take a look at the first post here, altough it covers the 108 error for CPF 2.4, but guess it’s the same reason in CPF 3.

Update Error 106/109/10x,2104.0.html,7592.0.html,7956.0.html

I have the same problem, and it’s nothing wrong with my configuration, as it fails with firewall and defense+ disabled.


me to i have this problem

They nixed the auto updates for now as they had some problems on the last beta trying to auto update it.

I doubt your connection is bad just some generic wording in the message to let you know the update server is not active LvR. Could have used a better choice of words though such as “The auto update server is inactive at this time.” so you wouldn’t be alarmed that your internet connection is hosed.


thank you for the explanation Jasper :slight_smile:

You’re welcome symbian.


Thanks for the explanation.

For giggles I restored the system to the earlier beta (System restore) and now see the same error there - guess as you say the update server has been completely “deactivated” - both auto updates and manual updates returns the same error message in the previous as well as the current beta now.

I don’t know when the update process got canned because of the server, but as I said in my first post the last time (Wednesday last week?) I manually tried to update CFP it did actually work reporting no updates available.