Erm help.............................................

Right I have version 3 it’s different to say the least right I have a few problems/questions 1st of which the net wizard found my net connection which is fine I named it but it kept coming up about 5 times so I had to rename each time so in network policy I have first my hard connection called realtek rl8139/810 family fast internet which is down twice then my wireless network as I have wired and wireless on his computer my home network, 1 ,2,3,4 right is there anyway to only have max 2 connections in network security policy 1 realtek and one home 1 for my wireless network?

My other question is if you select remember this answer on a alert how do you force the firewall to forget? How do you add avast to your allowed programmes list?

  1. You can just delete the networks that you don’t want and keep the ones that you need to use. I would get rid of the duplicate if you are sure they are the same. You can also delete all of the networks and reboot and that should force CFP3 to find them again.

  2. You can go into Application Rules and delete the program there then go to Defense+>Advanced>Computer Security Policy and delete the program from there. When I tried to get CFP3 to always alert me I had to also change the slider settings under Defense+>Advanced>Defense+ Settings to Paranoid Mode. This setting would alert you to every single thing that a program does so be prepared for lots of alerts.

I just quickly messed with my settings to get the firewall to alert and not remember it so there may be an easier way as I really haven’t had the time to dig down into CFP3 yet. You might try adjusting my settings to see how it changes them.