Entry for CMF in CFP?

Probably a dumb question, but should there be an entry for CMF somewhere under D+ in CFP?

I suppose so. Don’t you find any entry?


I do: Defense+ / Advanced / Computer Security Policy

Also shown in active process list .

Seems a very nice piece of software. Thanks COMODO. (L)

Nope, nothing listed in D+ or anywhere else, yet it’s running and it works when I run bo tester.

This is strange, grampa has is but you haven’t.

CFP’s or CMF’s fault?


It is strange. BOClean’s there but no CMF. It does show in Active process list though.

don’t know if this is related to the problem:
I found CMF only worked properly for me when installed before CFP. As I downloaded it after I dld CFP I had to uninstall and reinstall CFP. May this also helps with your problem.
Hope you can sort it out.


I have CMF in my D+ but it may be because I have changed it to load in my startup folder rather than by registry entry.


Thanks for the replies. I guess I’ll have to play with this some more. I could have sworn there was an entry in D+ a few days ago…

cmdagent.exe and cpf.exe are the only Comodo processess showing in my active process list. Is cmdagent.eae Comodo Memory Guardian?

Maybe Comodo should add another subtab on the Defense+ Page.


Nope, cmdagent.exe is the service installed by Comodo Firewall Pro.


Ok, I re-imaged my system partition today with a basic clean install of XP. I installed CMF first than installed cfp. still no entries in D+?

Toggie, I think I might know the answer. There’s no entries for CMF because it haven’t asked for any permission (process termination, access protected file/folder etc.).
If you go to explorer.exe’s Access Rights->Run an executable->Modify, is cmf.exe allowed?


Thanks Ragwing, it is there, I never thought to check. I think you’re absolutely right :slight_smile:


Reason: Out-Dated post.