! Encrypted external drive, after reboot can't boot stuck at Enter the password:

I encrypted an entire external drive, the encryption completed and I saw it as encrypted in the comodo software. I did NOT use a usb key, just a password.

I rebooted today and I can’t boot – I’m stuck at the Enter the password

This “Enter the password screen” is terrible! You can’t tell if the keystrokes are working or anything. I tried the password I used to encrypt the drive and it just stays there. Are you supposed to hit enter?

Is there a default password it uses since it didn’t ask me for a boot password??? AT NO POINT IN THE INSTALL OR ENCRYPTION DID IT TELL ME IT WOULD REQUIRE A PASSWORD AT BOOT!

HOW do I get past this screen since it won’t take the password I used to encrypt the external drive??


Plug your external drive in,

Turn on computer,

When password prompt appears type it in (you wont see it, it wont move, but it is working),

The usual start up, and then click on My Computer and your external drive will be there, no need to even open Comodo.

Let me know how you get on, cheers Gourmetgaz

Oh and you do hit Enter after typing in the password. The system will then start up, Gaz. O0

I tried that, repeatedly.

I then had another staff person try it to make sure I wasn’t having some sort of mental glitch.

I tried it with the external drive plugged in at boot. I tried it without. I tried both again.

I eventually used the post that talks about repairing the master boot record. Since this workstation has an array driver I had to track down a floppy, track down drivers, track down a boot cd to get to this option.

After 5 hours of trying to figure out what happened to my machine and getting to the repair option I was able to get it to boot without the password prompt.

Now I can’t open the encrypted external drive…

For the record I never did get back into the drive. I reformatted it and lost all the data.