EMERGENCY! Computer won't boot! USB not loading!

I just installed Comodo disk encryption. Boy, I’m guessing that was a stupid thing to do. I had a multiboot system, with Ubuntu Linux, Windows 7 Beta, and my main operating system, Windows XP. I installed the CDE in windows XP. When it was done, windows worked fine. I shutdown the computer, and now nothing comes up. No boot menu, nothing, just “Missing operating system”. The USB key is plugged in at bootup, but not sure if my bios supports booting from the USB drive. Didn’t know if this was a prerequisite or not, assumed the USB key only had to be plugged in when Windows started, at login.

Hope someone can help me. My hard drive was not recently backed up, so I hope I didn’t lose everything. I have Phoenix Award Bios 12/2007.


We are very interested about this scenario. Please explain with more details. You said “When it was done, windows worked fine” - This means that you have just installed COMODO Disk Encryption and then restart?

If you are using an USB Key this means that you have encrypted some drives. Please enable USB booting from BIOS and keep the USB key plugged in at boot time.


I have similar issue but using only password key, installed to Samsung NC10 /Win XP.

I installed comodo_disk_encryption_1265015123 on a brand new PC and now it won’t boot.

I would appreciate any advice how to get the PC at least to recovery state or how to format the PC as it is now useless (there is no data yet stored)?

I have tried to key pwd on the noecho screen etc. but no results.

I 've listed the bug in more detail at:

I would really appreciate any advice how even to reset the PC to initial state to be able to setup CDE as PC is now not avaialble fo any use.

Thank you already for your support.

Could you be more prescise about the exact issue?

Is the computer not booting at all or you are not able to bypass the password login screen?



Please see : https://forums.comodo.com/comodo_disk_encryption/comodo_disk_encryption_1265015123_bug_reports-t36028.0.html for full description.

I reached password login window only the very first time after first time restarting OS after CDE installation.
I entered the password, got blue screen and then just blinking cursor in black screen now.

Now every time I boot I get “Samsung” BIOS loading but then get stuck again on this black screen where entering the password won’t let proceed to Windows XP to start.

To summarize: every time I reboot I get stuck to this black screen with no option forward.

What option coulde there be to format HD / wipe out all and reinstall Windows?
I would be looking now a concrete way to format/reinstall all to PC as there is no data on it yet (new) if bug can get solve other means. Would htere be maybe ideas how this could be done?

Recovery CD stc. won’t start or change the above scenario when put to drive while rebooting…
Only available option is to access BIOS by pressing F4 but there is no option offered for safe mode start, encryption deactivations etc.

Thank you very much for any further support



1 .Before formatting first you can try to perform a REPAIR Installation using the Windows XP Home CD. This will help you to replace the corrupted or missing boot files. This might fix the issue. You can perform repair installation by follow the steps and screenshots given in this link


  1. Once you have completed performing the repair installation and if you still face the same problem then you can try formatting your harddrive and reinstall the Operating Sytsem by following the steps and screenshots given in this link

Meh, if it encrypts the entire disk, just take your HD to a computer shoppe and ask the tech to decrypt it using their computer and your key. you know your key, you know the type of encryption == you getting your data back. If it uses a secure logic, which I don’t think it does, you don’t have two or more keys and multiple randomly filled containers so it shouldn’t take too long to decrypt the data and rip it to an encrypted DVD for you to open with Windows Vista or XP using another program.

If you really want to encrypt an operating system I wouldn’t solely rely on AES alone anyways :P. With the recent reports of plaintext cracking (which are unconfirmed but still cause for concern to people who are creating new encryption) I would op to use a program that supports containers and AES-TwoFISH-Serpent