email notify issues

Our ISP blocks outgoing traffic on port 25. I need to use port 587 on our smtp server and don’t see any way to change the port from within Comodo backup. I tried and just get an error. Most ISPs block outgoing traffic on port 25 these days - I need a way to change this!


We will add custom port for emailing in the next release.

Hello :slight_smile:

Since lot of people use SSL email accounts (Gmail etc.), Custom port is not sufficient and SSL option needs to be included as well in order to notify via email.

Thank you

Custom port and SSL will be in the next release :slight_smile: