Email notification won't send

Hello, I’m having trouble with the email notification not sending. When I enter the smtp settings, the port, and the rest of the information, it says the Test message could not be sent. I have tried with Gmail, Yahoo, and Outlook accounts. None will send. All report back with error 33. Looking up error 33, it just says “a connection error occurred”. I’m using version 4.4.1. I’m attaching the log and the debug file. Please help as this email notification is important. Thank you.

(P.S.) I know the settings I am entering is correct, and also when I sent an email directly from the email account to the email I want it to go to, it sends, just not when I try to do it through Comodo backup.

To give you more information about the information I’m entering:
465/587 with SSL/TLS (tried all)
from is the email I created in gmail
to is the email I want it to go to
username is the full email I created in gmail, same as the from
password is entered correctly

Appreciate any help anyone can give, I read every other email issue on this thread and none of the information helped. A lot of the replies from Comodo was, it would be fixed in the next patch, but these replies were from years ago. I assume it should be fixed by now.

Have you tried to enable less secure apps access in your gmail settings?

Thank you for the reply. I should have mentioned that I did try that but no luck. Any other ideas?

I have no other ideas which means if it doesn’t work then it won’t work because CB development has been on hold for a long time now so it won’t be fixed anytime soon.