EasyVPN out of business?

Is EasyVPN out of business? Can anyone suggest an alternative?

No, it’s still in active development.

Why doesn’t it work? Is it possible to install an ealier version that works?
It used to work. Why haven’t we heard from Comodo that there are problems?
I am currently googleing for alternatives.

If you said We wait a few days or a week, we are gonna do that. But you don’t say anything about it…

Sorry, I was merely saying that EasyVPN has not been discontinued. I don’t know any details about the error. I’m trying to find something out.

Edit: The developers are aware of the problem and are looking into it. :slight_smile:

Just to clarify, earlier versions of EasyVPN worked liked a charm. Ever since I updated to this last version , I get error messages : " not being able to set an IP address/ peer to peer connection could not be established."
I am operating a Windows 7 ( 64bit) OS
I am also experiencing this same issue on my Windows Vista 32 bit laptop also (Same error message).
Is this the issue you are refering too, that the Comodo development team is working on? If so, when can we expect the next Easy VPN fix? A quick response would be appreciated.

The OP stated in another thread that he was encountering an error when trying to create a new network. This is what the devs were looking into.

I suggest you start another thread with your issue.

Hi Guys!

Sorry for the late response.

We recently did an update to the EPVN server but unfortunately it caused some unanticipated client network issues that were not detected in QA but appeared only after release.

We apologize for the inconvenience this may have caused.

I am fixing this issue and tomorrow server will stable again.

I’m sorry guys , and thank you for your support.

Ok, Is true that today 14th monday we can create networks again. BUT:

  1. We can join the network this time ,but when I login next time ,it shows that i am not in the network

  2. Duplicated room still opens:


So, It is impossible to chat and see who’s online.

I am still facing an error with the message “Failed to set IP address. The peer to peer connection could not be estblished”
I’m using WinXP.

Any suggestion?

This is actually the question of the moment in my opinion. I still get that weird error that says: " Failed to set IP address. The peer to peer connection could not be established ". Just a quick story: uninstalled, reinstalled, setup DMZ Host on my router, turned off firewall and antivirus software and still nothing. Anyone solved this? If yes, please post. Thank you.