EasyVPN doesn't remember a single thing about me

I’m running 32-bit Vista SP2 on an HP Pavilion notebook with 4GB or RAM and plenty of disk space, and nothing strange either running or happening. I’ve been in IT for 32 years, and I know how to make my machine squeaky clean in terms of not having malware, as well as tight and fast and not bogged-down because too much ■■■■ is running, or conflicts. Plus my OS is so up-to-date it’s ridiculous.

I’m using the absolutely latest/current version (as of this writing), fully-updated Comodo Internet Security; plus SuperAntiSpyware Pro (again, latest, greatest version, fully updated), with realtime protection turned on.

I’m also using the absolutely latest (as of this writing) version of EasyVPN… one downloaded from this site just the day before this posting.

Anyone working for Comodo on the EasyVPN product should, by way of background, probably also read this thread:

https://forums.comodo.com/help_for_comodo_easyvpn/wont_accept_my_email_address-t41828.0.html

So, then, why EasyVPN doesn’t remember a single thing about me from bootup to bootup I do not know. All I know is that I’m so frustrated with this product that I could SCREAM. In fact, now that I think about it, I have.

I log-in and tell it to remember me and auto-log me in; then I go into options and fill-in my full name and email…

…then when I reboot and EasyVPN auto-starts, I get an error telling me that my login info is bad, and when I clear that dialog, none of my information is defaulted into any of the fields; in other words, EasyVPN tried to login with no credentials… so, of COURSE there was an error.

So I fill them in again and tell it to remember me and auto-login in the future…

…then I go check in the Options and, sure enough, all the fields with my full name/email, etc., are empty again. So I fill them in again…

…then reboot…

…then repeat the above.

Is EasyVPN ever going to actually WORK anytime before I reach retirement age?

HarpGuy,
I’m so sorry you’ve spent a lot of your time to make EasyVPN work as expected.

I could not reproduce the issue on Comodo EasyVPN 1.6.1.0. It remembers my email and password if both ‘Remember me’ and ‘Remember my password’ options are ticked while signing in. I’ve tried on Desktop XP SP2 32-bit and Notebook Pavilion dv7 running Windows Vista SP2 32-bit (Home Premium edition), and either successfully remembered my login information.

Information should be stored into

%AppData%\Comodo\EasyVPN

folder so make sure EasyVPN is allowed to write into this place.

–andrew

Do you mean…

C:\Users[USERNAME]\AppData\Roaming\COMODO\EasyVPN

…because that’s where I find anything even remotely close to what you’re talking about.

And in that folder, I find an AppSetting.ini file, along with a folder bearing my EasyVPN username…

…and then within that folder, I find a file named the same as my username with a .vpn filename extension…

…and then I see, next to that file, I see the following folders:

      settings
      photo
      keypool
      received files
      PersonlPhotos

…and I could go on and on about what’s in those folders. ARE THOSE THE RIGHT FOLDERS? I ask 'cause they’re not quite on the path you specified.

I also notice that everything’s dated back in August, when I had the last version installed (which version I uninstalled before installing this newest, most-current version).

Are we looking at some kind of wacky situation, here, wherein the settings from the older version of EasyVPN are leftover (not removed by the uninstaller) and so are now confusing the newer version?

If so, then were you correct that the actually CORRECT place for EasyVPN to be storing its settings is the path that you specified, or is the one I’ve specified actually correct?

My instinct is to completely uninstall EasyVPN using something like REVO UNINSTALLER which will hunt-down files/folders and registry entries left behind by the uninstaller; and then,

manually hunt down every last file/folder on the hard drive which even REVO may have missed and remove them; and then,

manually hunt down every last registry entry which REVO may have missed and remove them; and then,

reboot; and then,

double-check that absolutely nothing related to EasyVPN is still on the machine; and then,

download a fresh copy of EasyVPN and install it; and then,

see what happens.

Does that sound like the quite-probably-overkill-but-couldn’t-hurt-to-do-it-anyway approach?

  • HarpGuy

Also check under AppData\Local\Virtual Store and delete all Comodo related stuff there. You could copy the content of that folder as back up and uninstall EVPN like you suggested.

HarpGuy

Do you mean... C:\Users\[USERNAME]\AppData\Roaming\COMODO\EasyVPN
sure, it is what I meant. If you have installed OS onto C: drive, it should be C:\Users\[USERNAME]\AppData\Roaming\COMODO\EasyVPN on Vista and C:\Documents and Settings\[USERNAME]\Application Data\COMODO\EasyVPN on XP but it would be true for currently run OS if pass "%AppData%\COMODO\EasyVPN" into Address bar.

Thanks for the additional information!
We have never seen the problem with updating EasyVPN from old to new version like yours. And our guys tried to reproduce the situation you have.
If the problem is reproducible, it would be investigated and fixed in the next version.

Regards,
–andrew

Okay, here’s where we now are on this issue…

I first uninstalled EasyVPN using REVO UNINSTALLER’s most aggressive method, and told it to delete anything it found – registry entries, files, folders, the works – regarding EasyVPN.

Then I rebooted.

Then I manually searched the entire hard drive (using the “Everything” search tool… believe me, it finds everything… and fast) for anything with the “EasyVPN” text string in it, and deleted it… any files, folders… anything which even REVO may have left behind… gone.

Then I searched through the registry for anything which may contain the “EasyVPN” text string which even REVO may have left… and deleted them alll.

I also manually checked any locations earlier mentioned in this thread, and deleted anything found there.

Then I rebooted, again.

Then I search yet another time for files or folders or registry entries containing the “EasyVPN” string. Nothing found.

Then I downloaded from the Comodo web site the absolutely latest, greatest version of EasyVPN… the right version for my kind of Windows.

Then I installed it normally.

Then I launched EasyVPN and keyed-in my credentials, asking it to remember them all, and to auto-log me in each time EasyVPN is launched.

I then went into options (which takes FOREVER to open, by the way), and, under “My Details,” I told EasyVPN my full name and email address, and uploaded my display picture. I also made some other minor changes to other areas just so I could see, next time I logged-in, if it remembered any of them… things like, for example, simply, adjusting the Desktop Control performance slider closer to speed than quality… harmless stuff like that.

I then clicked on “OK” to save it all, of course; and at that point EasyVPN appeared to look okay; my display picture was there; and I was able to login to the little network I had earlier created. So, so far, so good.

 By the way, during the whole time that EasyVPN was open, pursuant to all 
 of the above, the little button down on my taskbar displayed the word "Login."  
 Don't you think that it should only display that word when EasyVPN is, in fact, 
 on its "Login" screen; but after that, shouldn't it just display "EasyVPN" on the 
 taskbar button?  But that's a rant for another day.  Back to what I did, and
 where we are...

Anyway, at this point, EasyVPN was open on my desktop, looking okay, and its little green-and-white icon was down in my system tray.

So then I clicke on the little “x” in the upper-rightmost corner of the EasyVPN window (to minimize it to its little icon in the system tray, which it seemed to do). However, after that, no matter what I did – no matter how I clicked on the icon in the system tray – nothing would happen. I left-single-clicked on it: Nothing. I left-double-clicked on it: Nothing. I right-single-clicked on it: Nothing. I simply could not re-open EasyVPN’s main window from the icon in the system tray. So, then, what in the heck is it THERE for?

 If I left-double-clicked on the desktop icon, then, yes, EasyVPN's main window
 would open, and I could see that I was still logged-in and everything looked fine.  
 But, for the life of me, I could not get anything to happen if I did anything to 
 the system tray (notification area) icon.  This is not good.  If I can't open 
 EasyVPN from the system tray icon, then I'd rather the danged thing wasn't taking-
 up valuable system tray real estate.  If it's there, GIVE IT A PURPOSE!  But, alas, 
 I rant again.  Sorry.  So, then, back to where we are now...

      <i>FAIRNESS EDIT:  After a couple of reboots, as talked about below,
      this problem appeared to go away.  Suddenly, the system tray icon
      started working.  However, before I finished writing this posting, I
      figured out how to make it happen again... so it's definitely a problem.</i>

So, then I left-double-clicked on the desktop icon and EasyVPN opened, and still appeared to be logged-in and everything looked okay. So then I invoked the “File” pulldown menu, and selected Exit. And EasyVPN exited, and the system tray icon disappeared, as I expected. Fine.

So, then I left-double-clicked on the desktop icon again… this time not to merely reawaken the already loaded EasyVPN (as in the previous paragraph, but, rather, to launch it (since by clicking on “Exit” I had completely closed it).

I had specified, on the earlier login, that I and my password should be remember, but that EasyVPN should not auto-log me in. I was happy, this time, to see that EasyVPN did, in fact, this time, finally, remember and was displaying my login name and a string of asterisks for the password. Maybe, I thought to myself, it’s finally behaving itself.

So I clicked on the blue “Sign in” button… and after a delay, and then a few milliseconds of return to the login screen, during which I witnessed by credentials wiped out of the fields, the same old error message popped-up, to wit: “The login information you have entered is invalid. Please enter the correct data and try again.

So, there it was, again… just like before.

Fine, I thought to myself, I’ll re-enter my credentials and try again. Which I did… login name, password… and checking the “remember me” and “remember my password” boxes, but leaving unchecked the “sign me in automatically” box. And after displaying “Signing in” again, this time, it signed me in.

 That's, in effect, exactly what it was doing before... except that this time it 
 was after closing the program and reopening it instead of after rebooting.  But 
 it's the same behavior.  EasyVPN, for ME at least, seems unable to sign-in -- be 
 it by manually clicking on the sign-in button, or by auto-login on launch -- using 
 whatever credentials are "remembered" and which automatically appear when 
 EasyVPN first launches.  The credentials must always be manually re-keyed after 
 a failed login in order to finally get logged-in.  This means that the whole "re-
 member me" and "remember my password" thing is pointless... useless.  Any-
 way, back to where we are now...

So then, once finally logged back in, and with EasyVPN’s main window seemingly looking okay, and properly displaying my picture, and having correctly logged-in to the little network I created, too, I clicked, again, on the “Tools” pulldown menu, and then clicked on “Options” (which, again, took forever to open), and then I looked at “My Details.”

This time, it remembered by full name, email, etc. HOORAY! And I poked around looking at the other settings to see if they stuck, too, and they did. So, I thought to myself, at least it’s remembering me in THIS area, even if remembering me back on the login screen seems to have no point.

So then I closed the “Options” dialog, and returned to EasyVPN’s main window. Then I clicked on the little “x” in the upper-rightmost corner again to close it to the system tray icon (which it seemed to do okay); and then I clicked (again, in every way possible) on the system tray icon and, again, NOTHING.

So, I left-double-clicked on the desktop icon and, like before, EasyVPN’s main window re-opened, and showed that I was still logged-in, and everything looked fine.

So, then I clicked on the “File” pulldown menu and exited EasyVPN.

Then I rebooted.

Then, because I had not not specified that I wanted EasyVPN to auto-login on startup, but had specified that it should remember me and my password, it opened on the screen after reboot waiting for me to click on the blue sign-in button. So, then I clicked on the blue sign-in button, and once again, I got the “The login information you have entered is invalid. Please enter the correct data and try again.” error message.

This time, however, after clearing that message, I used the drop-down selector on the “Username” field, and selected my login name (and it corectly filled-in the credentials, and even remembered the checkboxes that should be checked) and just went ahead and signed me in without my having to click on the blue sign-in button again.

 Though that was nice, I should not have to manually select myself from the 
 available usernames when my username and passworld are already defaulted into
 the fields.  I should just be able to click on the blue sign-in button and
 it should just log me in from there.  But, alas, no matter what I do, whether
 I close EasyVPN and then re-launch it, or whether I reboot and EasyVPN auto-
 launches on said reboot, it will not login using any credentials which are
 defaulted into any of the login fields.  I must either endure a failed sign-
 in, and then manually type-in my creditials, or select my username from the
 drop-down selector, in order to make EasyVPN actually sign me in.  Anyway,
 back to where we are now...

So then, once signed-in again after this reboot, I looked around to see if EasyVPN remembered me and any of my settings – to see if they survived the reboot – and they all did. So, EasyVPN is finally remembering me… at least as long as it’s closed when I reboot. But it will NOT properly sign-in from remembered credentials on the login page; and always needs to have them manually typed-in, or chosen from the “Username” field’s drop-down selector.

So, then, I rebooted again… only this time, NOT after having first closed EasyVPN altogether. I just left it running… its main Window open, in fact… and then I rebooted.

After reboot, EasyVPN was open and my credentials were defaulted into the login fields, as before. I clicked on the blue “Sign-in” button and, as before, I got the “The login information you have entered is invalid. Please enter the correct data and try again.” error message. So, again, I clicked on the little down-arrow in the “Username” field and chose my username from the drop-down selector choices…

…and, voila!, it instantly logged me in. Again.

 So I'd say it's confirmed at this point:  For ME at least, no login creden-
 tials which are defaulted into any of the login fields (on account of having
 specified in a prior login that username and password should be remembered)
 will actually work.  Each time EasyVPN launches, no matter what's actually
 in the username and password fields when EasyVPN launches, the contents of 
 said fields need to be either manually re-typed-in, or "refreshed," so to 
 speak, by choosing a username from the drop-down selector in the "Username"
 field.  If either of THOSE things is done, then EasyVPN will log me in.

And when I logged-in, I, once again, clicked on “Tools” then “Options” (which, once again, took FOREVER to open), then “My Details” and, lo and behold, it remembered my email address, first name, and last name. (It has never had trouble remembering/knowing my alias.)

And when I looked around at other settings under “Options,” it remembered them, too.

So, then, just for grins, I left-single-clicked on the little “x” in the upper-rightmost corner of the EasyVPN main window to close it down to the system tray icon…

…and then, this time, for the FIRST time, suddenly, when I left-double-clicked on the EasyVPN system tray icon, it bygod opened the EasyVPN main window. But it gets better… when I closed it down to the system tray icon again (with the aforementioned little “x”), and then when I right-single-clicked on the EasyVPN system tray icon, I actually got a little pop-up or context menu… like there’s SUPPOSED to be! Finally, after however many reboots are shown herein above, the EasyVPN system tray icon finally started working!

Who woulda’ thunk it! [grin]

Oy… this program is wearing me out.

Anyway, this made me wonder if maybe whatever made THAT start working might also make default credentials suddenly work to login. So I right-double-clicked on the EasyVPN system tray icon and chose “Exit” from the little menu that popped-up, thereby completely closing EasyVPN altogether.

Then I left-double-clicked the desktop icon to re-launch it. As before, it opened with my login credentials defaulted into the fields, waiting for me to click on the blue “sign-in” button… and… [drum roll]…

…when I did, I once again got the “The login information you have entered is invalid. Please enter the correct data and try again” error message.

And when I closed said error message, and selected my username from the choices in the “Username” field’s drop-down selector (which, actually, I know is called a “combo box,” but I’ve always called it a drop-down selector 'cause that’s what it does, and my clients don’t know what a combo box is), it logged me in, just fine… only this time, not automatically… I needed to click, again, on the blue “sign me in” button.

And, as with all other of my checking for any signs of EasyVPN having forgotten me in the “Options” area, it remembered everything.

 So, then, <b>the bottom line is</b>...

 EasyVPN seems, now, with this latest version, to be remembering everything
 about me under Tools > Options.  It was not doing that before.  So this latest 
 version has fixed that.  However, simply installing the latest version over the old 
 version, or or even uninstalling the old version before installing the latest version, 
 didn't work for me.  I had to manually hunt down like a dog every single file, folder 
 or registry entry which contained the text string "EasyVPN" (or, in the case of 
 registry entries, also "E a s y V P N" (with spaces between letters)), and then de-
 lete all of those; then reboot; and only <i>THEN</i> download and install the very 
 latest version of EasyVPN.  Upon doing all <i>that,</i> it appears, EasyVPN is fin-
 ally rmembering me in the Tools > Options area.  However...

 ...the Tools > Options dialog is taking <i><b>forever</i></b> to open; and,

 the jury is still out on whether the system tray icon works reliably (actually before
 I finished this posting, as you'll read below, I figured out how to break it again, so 
 it's definitely not right... needs to be fixed); and,
 
 any login credentials which are defaulted into any of the login fields (on account
 of having specified that username and password should be remembered) will not 
 work when either auto-logging in on EasyVPN startup, or even manually loggin-in 
 by clicking on the blue "sign-me in" button.  In both of those cases, the 

             [b]The login information you have entered is invalid.  
                  Please enter the correct data and try again[/b] 

 error message is popped-up.  After clearing said error message, however, and
 either re-typing-in all login credentials, or selecting the username from the drop-
 down selector (combo box) in the "Username" field, login starts working again; 
 which means that there's no such thing as telling EasyVPN to auto-load on each
 Windows startup, and then auto-login, and then quitely close to the system
 tray... and any good VPN/Chat/messenger client MUST do these things, so
 this one is DEFINITELY huge... really big; and,

 someone should make it so that "EasyVPN" is all that ever appears on the little
 button down in the task bar, no matter what part of EasyVPN is in focus.

Those are my findings, so far. What’s tragic is that, if you think about it, all of this, so far, only has to do with making the program login right and remember settings. I haven’t even tested, yet, any of the things – the real work – which EasyVPN is supposed to do!

[sigh]

Well, anyway, that’s where we are, so far.

And, guess what… just before finishing typing this, I figured out how to make the system tray icon start failing again: Simply click on it while EasyVPN’s main window is open. Once you do that, even after closing EasyVPN down to the system tray icon, no form of clicking thereon will make EasyVPN open again (or make the little right-click menu appear).

Even if I re-open the EasyVPN main window by left-double-clicking on the desktop icon, and then close it immediately using the little “x” in the upper-leftmost corner of said window, no form of clicking on the system tray icon will do anything.

Even if I re-open the EasyVPN main window by left-double-clicking on the desktop icon, and then click on the “File” pulldown menu, and then “Exit;” and then left-double-click on the EasyVPN desktop icon to completely re-launch a fresh instance of it; then left-single-click on the little “x” in the upper-rightmost corner to close it down to the system tray icon…

…the system tray icon still won’t work. No kind of clicking on it will make anything at all happen. So, then, whatever breaks the system tray icon, survives even completely closing EasyVPN, and then re-launching a completely new copy.

This, I suspect, has something to do with how Vista handles system tray icons… a Vista bug, more than an actual EasyVPN bug. There is a well-known problem with Vista not loading all system tray icons after reboot; and the fairly well-known (now, finally) solution ends-up being deleting the the following two registry items…

 HKEY_CURRENT_USER\Software\Classes\Local Settings\Software\Microsoft\Windows\CurrentVersion\TrayNotify\IconStreams

    HKEY_CURRENT_USER\Software\Classes\Local Settings\Software\Microsoft\Windows\CurrentVersion\TrayNotify\PastIconsStream

…immediately followed by either killing the “Explorer” process, and then restarting it, or just rebooting altogether, whenever it starts happening. It’s just a theory, mind you… but I wonder if that Vista bug could be causing, somehow, the EasyVPN system tray icon to start misbehaving under certain circumstances.

So, then… do I have to open separate bug reports for all of these additional things, or will whomever on the EasyVPN team that reads all this just take really, really good notes?


HarpGuy

Hi, HarpGuy, it would be great if in further reported bugs, you could write:

  • the version of EasyVpn (Help->About);
  • your OS version(you wrote Vista SP2 x86, but what exactly Vista version: Home, Premium, Ultimate etc. )
  • the other software which can block EasyVpn like HIPS/Firewalls
  • is UAC (only in Vista/Windows7) enabled/disabled ?
  • does your user (who runs EasyVpn) have administrative rights (or it belongs to group “Users” group) ?

I think these details above + your description will definitely help developers and testers of EasyVpn product.

What I included in my thread-starting post was what was instructed should be included in bug reports around here. Now you’re asking, it seems, for more.

What you’re asking for also presumes that my 32-years of IT experience isn’t sufficient for me to determine if such things as what you suggest I should have included would make a difference, in any case. Believe me, I thought through all of that.

But, hey… what the heck… I’ll add some information…

It’s Vista Home Premium.

I’m also running Comodo Internet Security, with the Professional (commeccial/fee-based) version of SuperAntiSpyware running in the system tray, with “real-time protection” enabled.

UAC is off. DEP is off.

And even being asked the rights questions, much less answering them, is an insult.

I know what I’m doing, thankyouverymuch. Comodo needs to take responsibility for its product. The problems are not on my end.

Now I’m irritated. I worked my ■■■■ off on my previous posting. Someone at Comodo should freakin’ READ it and take it seriously; and I should not be chided for the formality of maybe (and it’s a very weak maybe) not providing enough information.

Yes, now I’m irritated.

With all due respect, HarpGuy, you had two replies from a Comodo developer with a day of you posting your first two posts. Then, nine days later, you have posted again and a normal, everyday forum member asked you for further details (which were missing from your prior posts and may have been relevant).

While I agree that your particular problem is irritating, its uniqueness may be what is making it hard to replicate. Replication, as I’m certain you will appreciate, is the first requisite in bugtracking.

Please be patient while your issue is investigated.

As a side issue, have you lodged a support ticket at the official Support Centre (http://support.comodo.com)? If not, you will need to register there (your forum credentials do not carry over to the support centre) and post a ticket. Please note that after a Comodo support staff member responds, your ticket will be marked as CLOSED. This does not mean that the issue is resolved. It indicates that the ticket is closed pending further input from you. Confusing? Certainly is and has caught more than a few out. :wink:

Cheers,
Ewen :slight_smile:

With all due respect, a customer should not have to post in multiple places, and do as much work as I’m doing, to GET A PRODUCT WHICH ACTUALLY DOES WHAT IT CLAIMS TO DO.

Has it ever occurred to you that I may be so irritated with EasyVPN because I so want it to work because I am such a loyalist to Comodo, just generally. However, in its present shape (and let’s not forget that its present shape has only been what it is for a very short time, with the most recent release), it is STILL not ready to be released as a finished product, as Comodo’s web site clearly and unambiguously touts it.

I am frustrated and at just about my limit with EasyVPN. And that’s awful, considering how good are other Comodo products, and how much I’ve been recommending them… and, in the case of EasyVPN, how much egg I have on my face with my clients for so doing.

What I want is for those same developers for whose attention you seem to think I should feel grateful to pay attention to the details I have so painstakingly provided, and simply say something along the lines of “this should help a lot… thanks,” and not condone the nitpicking of my having left out details which are irrelevant in any case. I know Vista that well.

What I want is for EasyVPN to work so I can recomend it to others without later being humiliated. And what I want is for my efforts to help make that happen to be appreciated and not lectured to.

I’ve been in IT longer than most people around here have even been alive.

A little respect… real respect, not feigned “due” respect.

Now, I’ve posted about EasyVPN in all the places I’m going to post. I don’t NEED technical support, I need for my information which I have provided to contribute to someone in its development group to sit down and fix the danged thing. That’s why I’m posting here…

…not to be told what I should have included which, had it mattered, I would have; and not to have moderators/administrators address me with posts that begin with “with all due respect.” Don’t ■■■ on my leg and then tell me it’s raining. No respect is intended by the way my efforts are being treated. Masking that treatment in feigned social predicates doesn’t make it better. It just makes it infuriating.

My question, at the end of my long post, above, has not been answered. Do I need to create separate and individual bug report postings for each of the additional things I’ve found, or will someone in EasyVPN’s development group – whom I’m apparently supposed to feel honored even bothered to notice this thread – going to take sufficiently detailed notes that it will all be addressed just from what I wrote?

And I’m sorry to have so lost my patience. Before you lose YOURS over my having so done, just ask yourself how irritated you would by now be if every new release of EasyVPN just seemed to created a longer list of things wrong.

Now I have to go uninstall EasyVPN since it is still of no value to me. Maybe with the next release, eh? Maybe with the next. Or maybe the one after that? Eh? Maybe that one. Maybe, maybe, maybe… it will never end.

Having its users uninstall and not use its software can’t be what Comodo had in mind when it created it. Is it?

Let’s just get EasyVPN fixed, shall we? And spend less time nitpicking my work intended to hasten that eventuality. Okay? How 'bout we do that. Is that too much to ask?

I will PM a developer with a precis of your issues along with an overview of the details of your environment that you have posted. I will also PM you a copy of the PM.

Ewen :frowning:

PM sent to dev. lead.

Additional PM sent as well. :wink:

Hi HarpGuy,

I’m a developer working for this product, I have already discussed your issue with other developers.
In client, for to confirm what’s the problem, please temporary close CIS and other protection products(AV and FW, AntiSpy etc…)to be ensure running it as the act of admin, then try again, if still have problem please let me know. I’m so sorry to encroach upon your time.
BTW: I really need to know your CEVPN account, user name it’s enough. Please PM to me if no problem, I will do some checks on server-side for your logon issue. Thank you again.

Thank you for posting your bug report.

I’m sorry hear that you have been experiencing some problems with EasyVPN.

If you are wiling and have time I can get one of the developers to contact you and work with you to detect the problem you are having.

If this is something you would be in favour of participating in then please PM me and I’ll arrange it.

Sorry for the any inconvenience you may have experienced with the FREE EasyVPN product.

Kind regards,
Shane.

How much clearer than “the most absolutely current version as of this writing” (or however I actually worded it… I’m not even going to bother to scroll up to see) do I need to be? I downloaded it and installed it fresh, ran into the problems, then promptly posted here. Does Comodo not know which version is on its download site?

And as for Admin vs user: It’s MY machine! What would you GUESS it is?

Why do I suspect that your M.O. when doing tech support is to excuse away your inability to resolve by constantly revising the list of things you claim that you should have been told, but is the fault of the user that you weren’t?

Let’s not talk any more about this, you and me, okay? Please. Someone from the development team is involved, now; and I’ve been in touch with him…

…so let’s just leave it at that, shall we? Fortunately for me, what it all is for you doesn’t matter.

[at] harpguy,

You may not be aware of this but these forums, while paid for and provided by Comodo, are user-run forums. Quite frequently you will see posts from Comodo staff, but the vast majority of the posts and offers of assistance are from everyday users, like yourself and myself.

Why do I suspect that your M.O. when doing tech support is to excuse away your inability to resolve by constantly revising the list of things you claim that you should have been told, but is the fault of the user that you weren't?

Let’s not talk any more about this, you and me, okay? Please. Someone from the development team is involved, now; and I’ve been in touch with him…

…so let’s just leave it at that, shall we? Fortunately for me, what it all is for you doesn’t matter.

How about you follow your own advice and not discuss this at all?

If you have a private support channel with a developer to address your specific issues, why did you feel the need to post this drivel?? You’ve waited two weeks and then reappeared purely to try and snipe at someone. This action is absolutely unnecessary.

If you wish to argue with this member, please take off the forums. I don’t care if you do it by PM or by email, just don’t do it here.

Flaming is not tolerated.

At all.

Under any circumstances.

We don’t care how much experience you have, or how clever you are.

Please consider this your only warning.

If you wish to discuss this, please feel free to PM me.

Ewen >:(

I have the same problem. I installed the latest version today. There was no prior installation. I’m on Windows 7 Ultimate, no 3rd-party firewall or security software.

I did some tests, and it seems that the problem is with the remembered password itself. I have an 8-letter password - all letters.

I enter my details, tick all three boxes, and then log on. No problem.
I exit the program completely (it’s not in the tray).
I launch the program again. It tells me my login details were incorrect.
I type them in again. I tick the boxes to remember my email address and password, but NOT to log me on automatically. I log in fine.
I exit the program completely again.
I launch the program again. My email address is displayed, and the password box has some asterisks in it - but only 5 asterisks, not the 8 that I have in my password. It’s clearly the wrong password.
I click the button to log in again, but it fails.
If I try again but retype the correct 8-letter password, it’s fine.

I can’t get it to successfully log in without me typing all my login details again - not at all.

It’s working fine on my XP box.