Easy VPN eats keys Alt-S, Alt-D and Alt-Q for All programs

I recently installed EasyVPN on my Windows 7 64 bit system and noticed that something was eating those keys, I don’t know if there are more or not. Those keys are ones that I use frequently.

This is even when it doesn’t have focus. To test this theory, when I start EasyVPN, it doesn’t allow me to use the Alt-D keystroke in IE8 once it is logged in.

If you need more information, please let me know.

  1. 64bit
  2. Windows 7 Ultimate with latest patches
  3. Sunbelt Vipre
  4. Alt-S/Alt-D/Alt-Q doesn’t work on any other software while Comodo Easy VPN is running
  5. Close application and other Alt keys work fine, when I restart Easy VPN and it logs in, they quit working
  6. I am an Administrator account with UAC enabled
  7. Easy VPN version
  8. I just noticed the shortcut of Alt-S for the post and it doesn’t work with Comodo Easy VPN in IE
  9. I also replicated this with Chrome 4 beta and Firefox 3.5.5 & Firefox 3.6 beta 1, when I exit Comodo Easy VPN, and hit Alt-S it saves in IE but not Chrome or Firefox due to other mnemonics in the browser

Thank your for your information, it’s not only on Win7, we will try to fix it by next version.

Seconded - I’ve disabled EasyVPN until this is fixed:(

Found the problem occurring on Office 2003 and Firefox. In Access 2003, pressing the Alt button doesn’t “hover” the menu so I can navigate it with the arrow keys. I have a similar setup to carmon, except I’m running Windows 7 Professional 32-bit, no Sunbelt, and UAC disabled.

I’ve had the same problem. Running on Windows XP 32bit here. :slight_smile:

Hope it’s an easy fix. :slight_smile:

Yes, it is really annoying. Yes it would influence a decision to implement this product. Hope it is sorted soon.

Also filed on Google Chrome bug reports, it has been reported as fixed. I had other issues with Chrome that were more… things I just didn’t like rather than bugs, but if someone can confirm it, it could be useful.