DVB card problems


I just instaled you firewall and I cant get my Happauge DVB card to work.

The funny thing is that the I can see the TV Satellite data but I cant get data.

I have tried everything, but I only get data from the card when I shut down the firewall.

Does anyone know what is going on?



Is there anything in CPFs log to indicate what it might have blocked?

Capital can you please add your logs here tohelp us understand the problem.

ps. I have a hauppage DVB-T card myself but it works fine with CPF

Well, even thought the specific computer on off line (not on the internet), I get this in the logs:

DDOS Attack (UDP Flood)
Duration 20seconds # of packets 222 # of attackers:1
The firewall has switched to EMERGENCY mode

I assume this might somthing to do with it, but I dont know how to fix it

regards again (V)

[attachment deleted by admin]

From what I see at your logs you are under a ddos type of attack based on UDP flood from the IP If this is somekind of net-driver that your card use, you must ad the ip adress at the secure zone.

Can you please be a little more specific. PLease tell me exatlcy what I must do, I have created 20 zones or so with all possible combinations and stuff but it still is not working.

Go at the “Security” panel. Click “Define a new trusted Network”.

Then configure your zone:
Name= for example “my DVB card”
Starting IP=
Ending IP =

Click “next”->“next”->“finish” and you are done. :wink:

ps. If it does not work try to give a higher value at UDP Flood. for example 250 packets per second.

please post again to tell us if you succeded

Nop, it didnt do anything. (:SAD)

Anything else?

Hi can you please describe me your internal network. From your logs I see the following adresses

I can’t configure which one is your pc. Do you have a virtual machine installed?

I am not sure what a virtual machine is, but all these IP are on the same machine.

The DVB card has created its own network icon on the bottom right hand side of the screen.

Therefore I assume this is a virtual machine or somthing.

I am desprate!!! (:AGY)

Yes your card probably has created a virtual network. from what I read from your logs DVB-TV is also blocked as reported below:

Date/Time :2006-10-25 14:25:19
Severity :High
Reporter :Application Monitor
Description: Suspicious Behaviour (DVBData.exe)
Application: C:\Program Files\Hauppauge\WinTV NOVA\DVBData.exe
Parent: C:\Program Files\Hauppauge\WinTV NOVA\DVB-TV.exe
Protocol: UDP In
Details: C:\Program Files\Hauppauge\WinTV NOVA\DVBData.exe is an invisible application

1.Add all the three IPs at your secured zone.

2.Then Under the “application monitor” select DVB-TV.exe and choose edit. Select “miscellaneous” and activate “allow invisible connection attemps”. Do the same for DVBData.exe.

3.IOf this does not solve the problem go at the “advanced” tab and choose “Advanced attack detection and prevention” → “configure”. There give a higher value at the “UDP Flood trafic rate”. Give a value of at least 250. If it does not work try a higher value like 500.

Please post again to tell us if it is solved.

ps.please send both DVB-TV.exe and DVBData.exe at Comodo for verifying them and add them at their safe list. It will help a lot of users in the future. :wink: (probably I will be one of them ;D)

Well that didnt work either (me exei trelanei re file), I am sending the exes so they could be included in the safe list.

In the mean time, should I try to use a different firewalL or will this update take a few days?

[attachment deleted by admin]

Σε καταλαβαίνω. Ειχα προβλήματα με το συστημά μου για ένα μήνα αλλά δεν είχαν καμια σχεση με το cpf. Μετά από ένα σημειο καταντα σπαστικό.

For sending the files go at the “application monitor” tab and click “send the file to comodo for analysis”

1.Disable udp flood by giving an extreme high value like 50000.

2.Please check if the svchost.exe is being blocked also. If it is, this is the source of the problem.

3.Also if you are behind a router try to disable “do protocol analysis”. How does it perform?

4.Then if its is not solved turn off network monitor (but only if you are behind a router). It will solve temporary the problem until a fix is released.

ps. if you want to communicate in greek please use the greek section of the forum

Well I did everything and still I have the same problem.

I tirned off network control rules and now it works, but its no goos to me if I cant control the network.

Anyway, I sent the 2 exe’s via Comodo as prescribed and I am waiting (hopfully fast) that an update is made soon.

PS. I also made the application safe in the program and I still have the same problem.

Regards again (V)