Drive cloning help please.

I started this thread in the CFP3 section 'cos my problem relates to CFP, but there hasn’t been any help forthcoming from there, It’s not entirely a CFP problem anyway so maybe that’s why.

If anyone has any ideas please post.

Hi BigWoop,how ya doing

Ive used XXClone a couple of times to clone one drive to the other and all has been allright. So everything works allright if you run as admin.....mmmm One thing you could try is to go to X:\Program Files\Comodo\Comodo Firewall Pro(i think its this im now using CIS and me mind int what it used to be) right click on it and choose "properties" then "Security" highlight the user account and set the priveliges to “allow”

Also cfp.exe is only the User Interface of the Firewall/Defence+…The main process is cmdagent.exe,you could find that in the Firewall pro folder and double click on it


I did try giving the users privilages for the directory and that didn’t help, I forgot to mention that.

I didn’t actually notice whether or not cmdagent.exe was running or not, and I didn’t try that so I’ll give it a go.

But the problem I am having (as far as I have noticed) is that I’m not getting access to the interface, which as you say is cfp.exe, I’ll have to try and see whether messing around with cmdagent.exe helps at all though.

Well I tried cloning the whole drive again just in case, same problem though.

I tried setting permissions for the CFP dir in program files, found some cfp dirs in documents and settings and tried those.

In the user accounts both cmdagent.exe and cfp.exe are shown to be running, but no taskbar icon, trying the shortcuts doesn’t make it come up, trying to run cmdagent.exe or cfp.exe form the install dir doesn’t help.

Using runas as admin through the user account to attempt to kill cmdagent.exe or cfp.exe I am just told “access denied”, I thought to try killing them then re-running them.

It’s got to be some cfp funniness 'cos everything else works fine.