drangon update must be fixed!

Allo it looks like a lot of people is having problems with new dragon version in virtualized mode using CIS , THIS IS A BIG PROBLEM ! i consider that the problem is even bigger because dragon comes as an option to be installed with CIS INSTALLER! so what is the point of using a browser that is not going to work in virtual mode?! for new users , and actual users like myself?! what will happen is that dragon will not be used unless this can be solved so i hope the developers of dragon, cis find a solution , has for me i dumped dragon and i´m using icedragon!


I haven’t had a problem yet. Maybe there is an unresolved but in CIS 6.

Dragon works fine for me? Just saying…

I have the Virtual blues with dragon also after latest update ? I’ve tried clearing sandbox but nothing works. It runs in task mgr but not on screen? So I tried Ice Dragon and it works fine?? So It is either the latest update or I’m thinking CCleaner erased somthing it shouldn’t have??? >>>>>CJ