Dragon fails to start.

I’m running Windows 8.1. The browser had been functioning with no issues since the newest stable release.

However, I started my system this morning and Dragon will not open. It does not display a crash notifications, it just never comes up. Windows Event Logs generate 2 error reports when I attempt to open the program.

[QUOTE=Windows Event Viewer]Fault bucket 107388884797, type 1
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P1: dragon.exe
P3: 5576d0fe
P4: dragon_s.dll
P6: 5576d0c7
P7: c0000005
P8: 0072c253

Attached files:

These files may be available here:

Analysis symbol:
Rechecking for solution: 0
Report Id: e7717ebb-1434-11e5-82dd-0050b660d3ba
Report Status: 0
Hashed bucket: 1b73848c0bd5fc5ad4914192b332519d

[QUOTE=Windows Event Viewer]Faulting application name: dragon.exe, version:, time stamp: 0x5576d0fe
Faulting module name: dragon_s.dll, version:, time stamp: 0x5576d0c7
Exception code: 0xc0000005
Fault offset: 0x0072c253
Faulting process id: 0x1918
Faulting application start time: 0x01d0a841a9a39677
Faulting application path: C:\Program Files (x86)\Comodo\Dragon\dragon.exe
Faulting module path: C:\Program Files (x86)\Comodo\Dragon\dragon_s.dll
Report Id: e7717ebb-1434-11e5-82dd-0050b660d3ba
Faulting package full name:
Faulting package-relative application ID:
Has anyone else expereinced this issue? I’ve tried uninstalling, I’ve manually renamed the profile and the error persists. Any help on this issue would be appreciated.

Thanks ahead of time!

Hi Maddhattter,
Have you recently changed the systems DPI settings?
Similar issues have been reported in the link below.
Chromodo Crashes Upon Second Use

Kind regards.

I’ll look into trying the solution suggested in that thread. I’ll post back on it tomorrow.


I’d not changed my DPI but, knowing that I’m on a Surface Pro 3, I figured the DPI might be configured oddly.

I moved the DPI slider to the far left and Dragon started with no issues. After returning the slider to it’s original position Dragon is continuing to function.

This issue can be considered solved (for me, at least).

Thank you, again.

Hi Maddhattter,
Although it is a little strange it is now functioning with the original settings, it is good to hear that it is. :-TU
Let us hope it continues behaving.

Thanks for posting back.