I need to be able to access this to enable it for one of my extensions to work properly.

Tried dragon://config/ and I get the “This webpage is not available” error and this is after a fresh install.

Hi dbeast420,
Under ‘Cookies’ in Dragons content settings, select ‘Allow local data to be set’.

Kind regards.

Thanks Captainsticks :-TU

You are welcome, I hope it works as expected.