Doesn't work in VirtualBox (

Now that virtualization is more common, it’s important that applications work in virtual environments too.

I installed Comodo beta in a Windows XP Pro (32bit, sp2+updates) in VirtualBox (v.1.4.0) and Comodo crashes at startup.

Same observation (VirtualBox, XP-SP2 without updates, CFP
It appends when I try to open cpf to configure it.
However, if I ignore the close window, I’m able to browse the CFP frontend.
(see attached dump file)

It works fine with the version.

[attachment deleted by admin]

Now, the version seems to work fine with VirtualBox 1.4.0
I will use it with very simple configuration to confirm in the next days.
Thank you

I was a little bit too fast. starts and may be opened browsed and configured but :
The Diagnostic feature reports “some problems with your installation” (comodo_diag.txt)
and after a few minutes, without any activity, Comodo hangs up. (

[attachment deleted by admin]

I upgraded VirtualBox to 1.5.0 and have the same behavior.
See attached files

January 14, 2008
Now it works fine
I run Comodo V3 under VirtualBox 1.50 since the 3.0.13 release without any problems.
My virtual machine run on a native Windows XP-SP2 PC where I simulate a LAN.
The virtual machine does not run any other security software.
The native PC runs under McAfee Enterprise V7.0.0
I upgraded this morning in 3.0.15 successfully.
I hope this may help you for using comodo v3

[attachment deleted by admin]